Vidange automatique du boiler solaire, prévue d'office ou non ?

Dans le forum Solaire Thermique - par Susocalory le 31 Octobre 2018

  1. Susocalory

    Susocalory 62 ans, Hainaut

    La question n'est pas résolue....mon vase d'expansion solaire est-il la cause ou la résultante de ce dysfonctionnement ?
     
    Susocalory , 6 Janvier 2019
    #61
  2. Susocalory

    Susocalory 62 ans, Hainaut

    Je suis toujours parti de l'idée que ,suite à l'apport de chaleur via le caloporteur, dans le ballon de 300L, la Temperature du glycol sur son retour devait marquer 1 différentiel de Température de -10 degrés...
    Ici le fait, il y a 2 ans, que la Température soit la même me laisse penser que le caloporteur ne transmettait pas ses calories à l'eau, ce qui n'est pas plausible vu que je n'ai jamais manqué d'eau chaude, à aucun moment...
    Alors pourquoi cette même T° à l'aller et sur le retour en plein fonctionnement de septembre ?
    Débit du caloporteur trop rapide ,empêchant le juste transfert de calories à l'eau ?
    Ici, en hiver, avec installation arrêtée, les 2 sondes du Divicon ont une T° identique de 14 degrés , donc elles sont fonctionnelle...
    J'y perd mon latin....
     
    Susocalory , 6 Janvier 2019
    #62
  3. Da05

    Da05 37 ans, Liège

    Si votre boiler est à 55 degré, les panneaux à 65 votre retour sera dans les alentours des 60.
    Si 65 a vos panneaux, le thermomètre de départ peut avoir une valeur inférieur de qq degrés...

    Il faut regarder les températures mesurées sur la régulation et non des thermomètres
     
    Da05 , 6 Janvier 2019
    #63
    Susocalory aime ça.
  4. Yucatan

    Yucatan 42 ans, Brabant Wallon

    Le piège à bulles d air n est pas ouvert naturellement. Il faut ouvrir le petit purgeur qui y est greffé pour évacuer l air qui s y est accumulé. Donc normalement pas de fuite de glycol par la.
     
    Yucatan , 6 Janvier 2019
    #64
  5. Susocalory

    Susocalory 62 ans, Hainaut

    ok pas de glycol, mais chute de pression par là, plausible ?
     
    Susocalory , 7 Janvier 2019
    #65
  6. Susocalory

    Susocalory 62 ans, Hainaut

    Connaissez vous de bons spécialistes en installation boiler solaire ?
     
    Susocalory , 7 Janvier 2019
    #66
  7. Billmarcel

    Billmarcel 64 ans, Hainaut

    Je tombe sur le sujet un peu tardivement.

    Avancez-vous dans la résolution de vos problèmes d'installation solaire?
    Plusieurs choses me viennent à l’esprit.
    Avez-vous un purgeur (manuel) à la sortie de vos panneaux ou tubes? Et y avez-vous accès?
    Avez-vous pu vérifier que vous n'avez pas de fuites au circuit primaire?
    Sans pression, il est normal que le liquide caloporteur disparaisse. Point d’ébullition plus bas.
    Extrait de fiche technique du glycol:
    "Lorsque le Tyfocor G-LS est exposé en permanence à des températures supérieures à 170 °C, il subit un vieillissement précoce. Aux températures supérieures à 200 °C débute une lente modification chimique du 1,2-propylèneglycol, susceptible de mettre en danger la fiabilité fonctionnelle de l’installation."
    Ce qui pourrait expliquer le vieillissement de votre produit.
    Je ne m'explique pas la surchauffe que vous avez eu dans le circuit secondaire, si ce n'est un mauvais fonctionnement au niveau de la régulation (relais du circulateur collé?).

    Mon instal, 9 M² de panneaux plats et ballon ECS 300 litres à 2 serpentins, faite en DIY depuis 6 ans, pas de soucis. Mise à pression avec ajout de Tyfocor (+ou- 2 litres par an) et purge aux panneaux annuelle.
    Consigne à 93°.
     
    Billmarcel , 3 Mars 2019
    #67
  8. Susocalory

    Susocalory 62 ans, Hainaut

    Bonsoir Billmarcel, Merci pour votre intervention très intéressante.
    Non ,mon installation est toujours à l'arrêt.
    Vous êtes installateur ?
    Donc selon vous l'absence de pression depuis 2 ans à induit un comportement différent du caloporteur en abaissant le point d'ebullition de celui-ci, et l'a fait, quoi?, s'évaporer?
    Oui j'ai un purgeur au point le plus haut du circuit solaire, accessible via et dans mon grenier, et j'avoue ne jamais l'avoir ouvert...
    Maintenant, si j'ai dépassé les 200 degrés, je m'interroge sur l'état des mes 30 tubes sous vide...
    Ont ils souffert ?
    J'attends 1 devis chez 1 autre chauffagiste car le mien, dans le déni permanent, sera incapable de me remettre cela en route ( perte de confiance). Lui aussi est incapable d'expliquer la fuite (consequente?) sur le circuit secondaire et refuse de faire 1 geste commercial à titre de dédommagement !
    Pour la régulation qui serait défectueuse, j'attirerai l'attention de la bonne volonté qui viendra relancer le dispositif...
    N'hésitez pas si vous avez encore des idées, je suis preneur.
    Bien à vous;)
     
    Dernière édition: 3 Mars 2019
    Susocalory , 3 Mars 2019
    #68
  9. Billmarcel

    Billmarcel 64 ans, Hainaut

    Il faudrait que vous ayez toutes les données techniques des différents éléments de votre installation. Si j'ai bien vu, c'est du Vie..mann. Si vous ne les avez pas, via les références, il doit y avoir moyen d'obtenir cela.
    Les tubes supportent mieux la chaleur depuis un certain temps. Pas le Trifocor.

    Je pourrais vous aider pour remplir l'installation, j'ai le matériel, mais je n'ai plus ma source pour le Trifocor. Mais cela doit se trouver.

    Avez vous déjà une nouvelle régulation? Les sondes sont-elles encore en état? Votre circuit secondaire est-il refait?

    J'habite le péruwelzis.

    Juste pour info, ballon à 93°, le circulateur s’arrête et la température monte aux panneaux jusqu'à 150° sans poser de problèmes.
     
    Billmarcel , 4 Mars 2019
    #69
  10. Susocalory

    Susocalory 62 ans, Hainaut

    Oui, ma nouvelle régulation Viessmann est déjà en place depuis octobre, le circuit ECS avait été refait en priorité courant août et les sondes me donnent toujours de bonnes valeurs sur ma Vitosolic qui n'est pas déconnectée de la régulation...
    Par contre j'ai constaté que l'on m'avait placé du PEX ( Alpex?)dans le prolongement du cuivre dans les combles de mon grenier (!), comment est ce possible !
    J'ai demandé de me refaire 1 circuit solaire en inox bitube DN16, j'attends le devis en 1 longueur de 25 m sans raccords intermédiaires pour limiter le risque de fuites/joints au sein de mon bâtiments, chat échaudé craint l'eau froide !
    Merci pour votre proposition pour aider au remplissage, je reviendrai vers vous si necessaire;)
     
    Susocalory , 4 Mars 2019
    #70
  11. Susocalory

    Susocalory 62 ans, Hainaut

  12. Billmarcel

    Billmarcel 64 ans, Hainaut

    Celui qui a mis de l'Alpex est irresponsable. Si on parle bien du circuit primaire. Pour le circuit secondaire, pas de problèmes.
    Je vous recontacte en MP.
     
    Billmarcel , 5 Mars 2019
    #72
    Yucatan aime ça.
  13. Susocalory

    Susocalory 62 ans, Hainaut

    Bonjour à vous !
    Enfin le boiler solaire est à nouveau en fonction et je dois introduire ici une erreur d'appréciation concernant l'alpex mentionné.
    En effet, cet Alpex, c'est ma boucle d'eau chaude qui a été installée en même temps que le boiler en 2010 et qui est montée en parallèle de ma boucle solaire qui elle était bien en cuivre !
    Maintenant cette boucle solaire est en bitube inox !

    20190430_100832.jpg
     
    Dernière édition: 2 Mai 2019
    Susocalory , 2 Mai 2019
    #73
  14. Susocalory

    Susocalory 62 ans, Hainaut

    Voilà le boiler solaire est à nouveau en fonction .

    Le manometre au niveau de la soupape de sécurité à droite du divicon fonctionne, qd on a remis sous pression, avec 1 bidon et 1/2 de Tyfocor LS.
    Pour info, le vase d'expansion à été remplacé (40L), ainsi que le petit réservoir de 12-14L, et 1 coup de disques dans le vase à laisser échapper de la pression donc, je ne peux plus dire que j'ai fonctionné presque 3 ans à la pression atmosphérique ( piste evoquee).
    Reste 1 ombre au tableau suite à mon observation des 48h, ma pompe solaire enclenche bien lorsque le DTE est de 7 degrés en plus, MAIS, je trouve qu'elle s'arrête trop vite après quelques secondes....(elle n'attend pas le DTA de 3 degrés pour stopper !
    On entend ensuite la pompe qui a des à-coups bien réguliers, puis on voit le piston du debimetre tomber dans le fond de celui-ci...
    Je souhaiterais rapidement savoir si cette pompe réagit encore logiquement car je rappelle que je n'ai toujours pas connaissance de la cause de ma surchauffe de 08/2018...Serait-elle responsable de ne pas me faire circuler le caloporteur efficacement car il me semble que l'effet transport calories/refresh est nettement insuffisant ? De plus, durant les 8 années de bon fonctionnement, je me rappelle qu'elle tournait plus longtemps apres enclenchement !
    Tous les paramètres ont été checkés selon Viessmann, au niveau de la régulation (bus chaudière et surtout Vitosolic 100,pour info).
    J'aimerais bien évincer un gros doute pour juger le comportement de la pompe solaire). Y a t- il un moyen de tester la pompe via la Vitosolic 100 ou la régulation vitotronic 200 (test de relais ?)
    Merci à mes lecteurs !;)

    20190430_173537.jpg

    20190430_162619.jpg

    20190430_173555.jpg

    20190430_173518.jpg
     
    Susocalory , 2 Mai 2019
    #74
  15. Billmarcel

    Billmarcel 64 ans, Hainaut

    C'est bien que tout soit remis en état. Par contre, reste un soucis avec le circulateur.
    Là, vérifier les branchements des fils électriques à la régul et au circulateur, ainsi que les sondes.
    Si tout est bon, je placerais en parallèle au circulateur, une petite lampe témoin 230 Volts. Cela vous permettra de voir si la lampe s'éteint quand le circulateur s’arrête installation en demande. Si les deux se coupent, le défaut sera à la régul ou dans le câble. Faire la même vérification avec la lampe témoin au départ du câble au circulateur, et là vous serez fixer pour le circulateur et le câble.
    Si le problème est toujours existant au niveau de la régul, il faudrait pouvoir tester idéalement avec une autre sonde (PT1000, je suppose) au(x) panneau(x), sinon il y a moyen de vérifier la sonde au ohmmètre. Peut-être que la sonde à morflé avec le coup de chaud.
    Voilà déjà de quoi trouver la source du problème.
    Bon courage, le chemin n'est plus très long ni coûteux.

    https://www.wika.fr/upload/DS_TE6715_fr_fr_20223.pdf
     
    Billmarcel , 2 Mai 2019
    #75
  16. Susocalory

    Susocalory 62 ans, Hainaut

    Merci pour vos conseils, delivrés rapido Billmarcel !
    La pompe peut elle souffrir d'un coup de chaud aussi ?
    Je connaissais pas le truc de la lampe...ensembles, on est plus malins !
     
    Susocalory , 2 Mai 2019
    #76
  17. Billmarcel

    Billmarcel 64 ans, Hainaut

    Pour la "pompe", le circulateur, il n'est impossible qu'il aie souffert.
    Je vous ai donné le chemin à suivre. Et avec plaisir, on partage.
     
    Billmarcel , 2 Mai 2019
    #77
  18. kenny82

    kenny82 42 ans, France

    Tout depend de comment la regul « hache » le signal du circulateur pour moduler sont fonctionnement
     
    kenny82 , 2 Mai 2019
    #78
  19. Susocalory

    Susocalory 62 ans, Hainaut

    Bonjour Kenny82, oui c'est vraiment le mot, " hacher le signal".
    La pompe enclenche au DTE atteint, l'espace de quelques secondes, puis "son haché " une quinzaine de secondes avec 1 debimetre qui qui oscille en dessous du debit de 4 paramétré, puis, passage à 0, alors que le DTA de 3 degrés n'est pas encore atteint....
    Merci à vous 2 ( pour l'instant )pour votre intérêt
     
    Susocalory , 2 Mai 2019
    #79
  20. Billmarcel

    Billmarcel 64 ans, Hainaut

    Ce n'est pas du on/off?
     
    Billmarcel , 2 Mai 2019
    #80
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Vidange automatique boiler

Similar Threads - Vidange automatique boiler
  1. vincentw

    Boiler Solaire De Dietrich BSC300 plus d'eau chaude

    vincentw, +38 (Da05), 21 Avril 2019
    38
    Affichages:
    458
    Da05
    22 Avril 2019
  2. daktary

    Fuite résistance boiler solaire

    daktary, +49 (Steve-Austin), 27 Novembre 2018
    49
    Affichages:
    1 017
    Steve-Austin
    17 Décembre 2018
  3. dc85

    Installation boiler solaire OEG

    dc85, +1 (antoine7850), 14 Octobre 2018
    1
    Affichages:
    346
    antoine7850
    1 Mai 2019
  4. DMARTIN

    boiler thermodynamique : pas eau chaude

    DMARTIN, +2 (Yucatan), 8 Février 2018
    2
    Affichages:
    499
    Yucatan
    4 Mars 2018
  5. graphixtrem

    Fuite boiler solair

    graphixtrem, +11 (Susocalory), 24 Octobre 2017
    11
    Affichages:
    565
    Susocalory
    3 Janvier 2019
  6. boters

    perte d'eau à chaque chauffe du boiler acs

    boters, +9 (Billmarcel), 17 Mars 2017
    9
    Affichages:
    527
    Billmarcel
    31 Mars 2017