Vitosolic 200 - Circulation de nuit

Dans le forum Solaire Photo Voltaïque - par Pietje le 14 Août 2010

  1. Pietje

    Pietje 55 ans, Namur

    Bonjour,

    Ma régulation Vitosolic 200 affiche de temps en temps le message "Circulation de nuit" au lieu du message "Marche bien".

    En regardant les données d'acquisition, il y a effectivement parfois des températures de l'ordre de 180° à 2h du matin. o_O

    L'inconvénient est que la circulation solaire se met en route et par conséquent refroidit le boiler. :sick:

    Problème de sonde au capteur solaire? C'est une PT100, je crois???

    Pietje
     
    Pietje , 14 Août 2010
    #1
  2. MDe

    MDe 57 ans, Liège

    180° Kelvin, c'est fort froid en fait :)

    Non..
    c'est peut-être effectivement un problème de capteur.
    A remplacer voir si c'est ça.
    Savoir si c'est une PT100, je n'en sais rien, ça dépend certainement de la conception.
     
    MDe , 14 Août 2010
    #2
  3. Pietje

    Pietje 55 ans, Namur

    Bonjour MDE,

    En kelvin, j'ai plus ou moins 900 litres de glaçons, enfin un peu plus pcq le boiler a explosé, ça déborde. Si tu en veux un peu pour ton pastis? ;-)

    Plus sérieusement, le phénomène intervient + souvent lorsqu'il y a eu haute température en journée, tout est relatif, 60-80°.

    Pour la régulation et évaluation de la température capteur solaire, ce n' est qu'une mesure d'impédance de la sonde, quelle que soit la sonde???

    Merci au Maître MDE (1,81 m à mon avis) MMM's, c'est lui... :=)

    Pietje
     
    Dernière édition par un modérateur: 15 Août 2010
    Pietje , 15 Août 2010
    #3
  4. MDe

    MDe 57 ans, Liège

    Bonjour Pietje,
    Dans la notice technique page 26, ils indiquent qu'il s'agit d'une sonde PT 500.
    Elle fait donc 500 ohms à 0°C.

    Inutile de dire qu'il en existe de toutes les sortes ne fut-ce que le boitier.

    [​IMG]
     
    MDe , 15 Août 2010
    #4
  5. Pietje

    Pietje 55 ans, Namur

    Merci MDE,

    J'ai retrouvé les valeurs pour la sonde.

    20° => 546 ohms
    40° => 578 ohms
    50° => 597 ohms
    60° => 616 ohms

    Peut importe le type finallement.
    Peut-être que je dois poser la question autrement?

    La sonde est cablée en 1.5 mm2 dans l'isolation du tuyau du liquide caloporteur pour arrriver à la régulation.

    Qu' est-ce qui peut influencer la mesure de résistance dans une telle proportion de manière aléatoire et sporadiquement. ( 15 jours sans problème suivis d'un jour ou deux de "déconnade")

    Et là techniquement je cale??? o_O Induction d' une prise de courant proche? Je ne sais pas? Plus la résistance est haute, plus la mesure de température est haute.
    S' il s'agissait d'un mauvais contact, je devrais avoir la plus haute température en permanence. Et ce n'est pas le cas, voici un exemple:

    [​IMG]

    La sonde du capteur est en bleu évidemment :cool:

    o_O

    Pietje
     
    Dernière édition par un modérateur: 16 Août 2010
    Pietje , 16 Août 2010
    #5
  6. MDe

    MDe 57 ans, Liège

    C'est bien une Pt500.
    D'où tiens-tu ces valeurs ?

    J'ai fait la régression:
    R à 0°C : 510.057 Ohms
    Echelle : 1.7457 Ohm/°C
    Indice Pearson : 0.99884


    Un mauvais contact électrique quelque-part.
     
    MDe , 16 Août 2010
    #6
  7. Pietje

    Pietje 55 ans, Namur

    ;-)
    "Notice de montage et de maintenance" Vitosolic 200, Page 72
    (Je ne l'ai pas trouvé sur internet/Viessmann et l'ai en version papier)
    (destinée aux spécialistes) est-il spécifié en sous titre... Ca ne rigole pas! :-'

    J'y crois... Mauvais contact qui pourrait être influencé par une haute température et peut-être une hygrométrie particulière. De fait, j'ai eu ce message,"Circulation de nuit", 7 fois entre le 17/06 et le 28/06. (Je n'ai pas vérifié sur les sites météos)

    Je n'aime pas beaucoup ce type de contact
    (ça, c'est en bas, reste à vérifier en haut):

    [​IMG]

    Je pense que c'est résolu, merci pour ton aide MDE, "You are the best" ;-)

    Pietje
     
    Dernière édition par un modérateur: 17 Août 2010
    Pietje , 17 Août 2010
    #7
  8. MDe

    MDe 57 ans, Liège

    Oui et c'était quoi ?
     
    MDe , 17 Août 2010
    #8
  9. Pietje

    Pietje 55 ans, Namur

    Je pense que ce sont ces contacts non francs? (fils rouges sur la photo précédente #7, raccord de la gaine vers la régulation)

    Et il me reste à vérifier en haut (raccord de la gaine vers la sonde) Cela ne parait pas génial non plus... Ici illustré:

    [​IMG]

    Mais, j'ai un autre problème à régler pour travailler en sécurité dans cette même pièce! :dizzy: :dizzy: :dizzy:

    [​IMG]

    Je doute qu'elles soient responsables des pics de résistance :mh: Mais je préfère éliminer la question avant de m'attaquer aux raccords :dizzy:

    Et ensuite attendre que le message n'apparaisse plus???

    Pietje
     
    Pietje , 18 Août 2010
    #9
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Vitosolic Circulation nuit

Similar Threads - Vitosolic Circulation nuit
  1. SD14

    Photovoltaîques, accu et compteur exclusif nuit ?

    SD14, +2 (SD14), 2 Juillet 2015
    2
    Affichages:
    1 199
    SD14
    17 Septembre 2015
  2. osteil

    système commutateur nuit-jour judicieux ?

    osteil, +65 (locu), 3 Mars 2014
    65
    Affichages:
    5 339
    locu
    15 Mars 2014
  3. Guy_4537

    Modification heures jour/nuit?

    Guy_4537, +18 (the_cat), 22 Août 2012
    18
    Affichages:
    5 685
    the_cat
    23 Août 2012
  4. greg100

    PV et boiler exclusif nuit

    greg100, +5 (BRICOJEUNE1), 19 Juin 2012
    5
    Affichages:
    918
    BRICOJEUNE1
    19 Juin 2012
  5. jldbaro

    Branchement circulateur ratiofresh

    jldbaro, +7 (pegase), 27 Août 2011
    7
    Affichages:
    1 333
    pegase
    28 Août 2011