Lave vaisselle Siemens erreur E19

Dans le forum Electro Ménager - par Jon007jv le 9 Août 2018

  1. Jon007jv

    Jon007jv 37 ans, Namur

    Bonjour à tous, alors voilà j'ai un lave vaisselle Siemens sn278i03te/04 FD 9507 et il ne fait strictement plus rien si ce n'est afficher un code erreur E19 en disant de contacter le service technique. Vu le prix d'un passage technicien Siemens, je me permets de poser la question ici voir si quelqu'un a déjà eu ce cas ou similaire.... Sur le site Siemens ils disent tout de même que cela représente "généralement" un défaut du distributeur de détergent... Par contre par téléphone alors la on nous prend vraiment pour des c**s et on est obligé soit de commander le passage de leur technicien soit un 0903 pour en savoir plus....
    Les avis divergent vraiment concernant cette panne suite à 2-3 appels à des réparateurs en électos: capteur overflow , programmateur, échangeur thermique, la vanne de celui-ci, électrovanne, fuite, etc..... Seul un à parler de ce bac à détergent....
    Mais bon, pas envie de changer toutes les pièces jusqu'à trouver la bonne et comment savoir à qui faire confiance dans ce domaine ou le remplacement est souvent privilégié à la réparation.
    Si quelqu'un a quelque chose de constructif je suis preneur. Je dispose d'un multimètre mais de très mauvaises connaissances pour l'utiliser.

    Merci à tous
     
    Jon007jv , 9 Août 2018
    #1
  2. pegase

    pegase Bruxelles

    Voir sur le site de Siemens pour avoir une explication sur les codes
    VOIR ICI

    relire aussi le manuel d'entretien ICI
     
    Dernière édition: 16 Août 2018
    pegase , 16 Août 2018
    #2
  3. Jon007jv

    Jon007jv 37 ans, Namur

    Merci c'est bien ce que j'avais déjà vu sur le site de Siemens mais comment savoir si seul ce bac a détergent est en cause puisque qu'ils disent que c'est "généralement" cette panne . N'y a-t-il aucun moyen de le tester sans d'office commander et changer cette pièce peut être pour rien?!
    Par contre le manuel n'apporte malheureusement rien de plus sur le code e19 il n'y est d'ailleurs pas repris....
     
    Jon007jv , 16 Août 2018
    #3
  4. pegase

    pegase Bruxelles

    couper l’alimentation de la machine pendant quelques temps (enlever la prise) puis remettre en service et faire un nettoyage au max de température
     
    pegase , 17 Août 2018
    #4
  5. Jon007jv

    Jon007jv 37 ans, Namur

    Déjà fait pendant presque une heure. Mais ce ce code apparaît dès l'allumage du lave-vaisselle. Il n'y a pas moyen de faire quoi que ce soit ...
     
    Jon007jv , 17 Août 2018
    #5
  6. poyon4

    poyon4 41 ans, Liège

    bête question ; mais le lave a plus de deux ans ?
     
    poyon4 , 17 Août 2018
    #6
  7. Jon007jv

    Jon007jv 37 ans, Namur

    Hé oui et pourtant j'avais souscris a l'omium 5 ans. Malheureusement ce montant n'est jamais arrivé chez Siemens et c'est le vendeur qui assurait lui même la garantie en envoyant un réparateur a ses frais si panne il y avait entre les 2 ans et 5ans de l'appareil. Sauf que.... Cette société a fermé ses portes en mai 2017 je pense. Le lave vaisselle a été acheté, comme tout le reste d'ailleurs, en août 2015 et je perds donc toutes les garanties étendues sur mes appariels. Pourtant cette société était recommandeepar test achats, conditions générales au top blablabla en gros je l'ai mauvaise a ce niveau là mais sinon non il n'est malheureusement plus sous garantie...
     
    Jon007jv , 17 Août 2018
    #7
  8. MaitreYoda

    MaitreYoda Luxembourg

    Bonjour,

    Comment le code E19 est-il apparu? le dernier cycle s'est-il terminé correctement? est-ce que vous entendez la pompe se mettre en marche si vous le laissez allumé avec ce code?

    Personnellement, je vérifierai d'abord s'il n'y a pas eu un début de fuite. Pour ce faire, la manœuvre la plus simple est la suivante : débranchez-le, retirez-le de son emplacement et penchez-le à 45° vers l'arrière. Vérifiez s'il y a des traces d'eau. Essayez également de vérifier visuellement le bac récupérateur situé sous le lave vaisselle (il faut probablement enlever les panneaux latéraux).

    S'il n'y a pas d'eau, après avoir débranché plusieurs heures, tentez de réinitialiser (gardez appuyer le bouton marche 10sec). Il se peut que la pompe soit bloquée. Pour vérifier, démonter le filtre et les quelques vis pour essayer d'accéder à la pompe pour tenter de la faire tourner manuellement. Mettez des gants, il est possible qu'il y ait du verre cassé qui bloque la pompe.

    Si le problème vient d'une fuite, il faut identifier la cause de la fuite. Dans ce cas, revenez vers moi pour les vérifications complémentaires.
     
    MaitreYoda , 18 Août 2018
    #8
  9. pegase

    pegase Bruxelles

    (gardez appuyer le bouton marche >10 sec)
     
    pegase , 18 Août 2018
    #9
  10. Jon007jv

    Jon007jv 37 ans, Namur

    Merci je reviens vers vous fin de semaine prochaine dès que j'ai pu faire un essai car je suis en vacances. Mais pour l'avoir démonté avant mes vacances, je suis certain qu'il n'y avait pas de fuite et pas d'eau sous l'appareil mais j'essaierai malgré tout cette solution. Le dernier cycle s'est visiblement terminé correctement, vaisselle propre mais programme lancé de nuit donc on suppose que tout s'est déroulé correctement.... Le problème >E19 vient directement à l'allumage aucun bruit de pompe ou autre il n'en a pas le temps. Par contre pour la pompe je n'ai pas de vis, juste le filtre puis un plastique clipsé à retirer et la je peux sentir la "roue dentée" de la pompe. Tout est propre et libre. Le reset j'avais déjà essayé mais sans succès maintenant je n'ai peut-être pas laissé mon doigt assez longtemps... J'avais même démonté le panneau frontal, débrancher et rebrancher le bac à détergent ( 2 nappes de fils ) mais rien ne change....
    Merci pour ces réponses et l'aide apportée
     
    Jon007jv , 18 Août 2018
    #10
  11. MaitreYoda

    MaitreYoda Luxembourg

    Si vous dites que vous êtes sûr qu'il n'y avait pas de fuite, cela fait déjà un point d'éliminer. Malheureusement, c'est le plus courant et certainement le plus facile à régler. Si vous êtes en vacances, vous pourrez confirmer cela en rentrant rien qu'en rallumant le lave-vaisselle. Sur plusieurs jours, l'eau éventuelle aura certainement séché. Mais ce que vous dites semble confirmer que ce n'est pas une fuite. A vérifier aussi si vous voyez un flotteur qui serait remonté (probablement sur le côté droit). Concernant la pompe bloquée, c'est courant aussi. Mais si elle tourne librement, on oublie également ce problème.
    Pour le reset, en effet, comme l'a dit @pegase > 10sec. Vérifier tout de même que le bouton concerné est bien le bouton marche pour votre modèle mais normalement c'est standard.
    La vanne aquastop peut-être bloquée, mais en général, elle se bloque s'il y a une fuite (flotteur remonté).

    Si ce n'est aucun de ces problèmes, en cherchant un peu sur le net, le trouve plusieurs vidéos qui remontent le même code d'erreur à priori lié à une pièce de détection de fuite.

    Personnellement, je tenterai de débrancher le LV, débrancher le capteur (ou les capteurs, il peut y en avoir plusieurs), rebrancher le LV et voir si le code erreur est toujours présent. NE PAS démarrer le LV s'il n'est plus présent, c'est qu'il y a une fuite. Vous pourriez-faire des dégâts sans cette sécurité.

    Voir la pièce à la fin de la vidéo ci-après :



    Tentez aussi de vérifier qu'aucun câblage n'a été abimé. Notamment au niveau du passage de porte.

    Après, je ne suis pas professionnel, vous pouvez utiliser un testeur pour vérifier les éléments électronique un à un mais passé toutes ces vérifications de premier niveau, il est probablement plus malin d'envisager de faire appel à un professionnel. Dans ce cas, quelle que soit la filière, demandez un devis clair, ferme et définitif pour une détection de panne (en général moins de 100€, déplacement compris. Entre 60 et 80€ est un tarif raisonnable). Ajoutez à cela le coût de la réparation qui dépendra de la ou des pièces à remplacer. Demandez un forfait/obligation de résultat concernant la réparation. Un professionnel ne PEUT PAS remplacer pièce après pièce jusqu'à ce que ça fonctionne et vous facturer le tout. Mais il se peut parfois qu'une pièce défaillante entraine la défaillance d'une autre. Dans ce cas, le réparateur peut avoir du mal à déceler cela.

    Bref, ne vous laissez pas faire et montrez que vous n'êtes pas un pigeon, cela vous évitera une surprise à la facture. Mais restez raisonnable.

    Selon la valeur de votre LV, un remplacement est peut-être préférable financièrement. Mais pour du Siemens j'en doute. 3 ans de durée de vie, ca reste court, si vous en prenez soin, il devrait toujours être en très bon état et pouvoir vivre encore un bon moment après réparation de cette panne. Et acheter du neuf, c'est mal pour la nature :)
     
    MaitreYoda , 20 Août 2018
    #11
  12. hello,

    erreur 19 = électrovanne échangeur la fiche bleu de la photo du haut est claqué. Elle se déclipse en tournant vers le haut .

    Dans de rares cas, l'électrovanne a fait claqué le module de puissance..... Vous contactez Siemens au 02 475 71 06 et demandez les pièces détachées.

    Vous donnez votre référence LV.

    L'electrovanne sera envoyée dans un relais kiala de votre choix.

    www.kiala.be

    voilà.

    A+
     
    fredozore , 21 Août 2018
    #12
  13. Il y a aussi la solution de demander un rendez-vous. Prix devis 90 euros tout compris. Et si vous ne voulez pas réparer un bon d'achat d'une valeur de 30, 60 ou 90 euros vous sera remboursé à l'achat d'un nouveau siemens.

    Sinon prix siemens pour réparer l'électrovanne 160 euros compris pièce+déplacement +MO. Et une garantie de 2 ans sur les pièces changées.

    Si vous changer vous même, mettre un peu d'huile d'olive sur joint de la nouvelle pièce....elle rentrera plus facilement.....:p
     
    fredozore , 21 Août 2018
    #13
    thekingclaes aime ça.
  14. Jon007jv

    Jon007jv 37 ans, Namur

    Ok merci pour tous les renseignements je regarde à ça dès que je rentre de vacances. Par contre hors de question de faire intervenir siemens qui ne consent même pas à un geste commercial vu mon problème et surtout à ce prix !!
    Un lave vaisselle prix catalogue 999€ en panne avant les 3ans cela me fait quand même bien râler.... inadmissible pour du matériel de ce prix
     
    Jon007jv , 21 Août 2018
    #14
  15. Jon007jv

    Jon007jv 37 ans, Namur

    Mais en tout cas merci beaucoup pour tous les renseignements ;)
     
    Jon007jv , 21 Août 2018
    #15
  16. Jon007jv

    Jon007jv 37 ans, Namur

    Par contre comment savoir si le module de puissance est touché ? Ou se trouve cette pièce dans le lave vaisselle?
     
    Jon007jv , 24 Août 2018
    #16
  17. Le module est de l'autre côté. Je n'ai jamais eu le cas mais j ai entendu que c'était possible . Mais de toute façon, vu le prix de cette électrovanne, pas de doute moi je commande et je remplace.
     
    fredozore , 24 Août 2018
    #17
  18. Jon007jv

    Jon007jv 37 ans, Namur

     
    Jon007jv , 24 Août 2018
    #18
  19. Jon007jv

    Jon007jv 37 ans, Namur

    Ok merci je vais suivre ce conseil. Par contre une fois la pièce remplacée doit-on faire une manip autre qu'un reset a l'aide du bouton marche? On ne sait jamais si après avoir remplacer la piece je dois faire une autre manip...
     
    Jon007jv , 24 Août 2018
    #19
  20. Non non . Le module va constater que tout va bien et a vous de lancer un nouveau programme. Si votre échangeur thermique est rempli d'eau, vous aller tourner cette valve vers le haut tout doucement et commencer a la retirer tout doucement. Et vous allez voir que l eau de l'échangeur thermique se vide dans le lave vaisselle. Apres 5 minutes, il sera complètement vide et vous pourrez enlever la valve sans être inondé.
     
    fredozore , 25 Août 2018
    #20
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Lave vaisselle Siemens

Similar Threads - Lave vaisselle Siemens
  1. Kenshin
    36
    Affichages:
    1 283
    jpgmar
    23 Août 2018
  2. nonozebest

    Lave vaisselle Siemens se65t371eu

    nonozebest, +6 (nonozebest), 21 Février 2018
    6
    Affichages:
    353
    nonozebest
    25 Février 2018
  3. xerud76

    Lave-vaisselle Siemens - Voyant "robinet" allumé

    xerud76, +7 (stephbb27), 21 Juillet 2017
    7
    Affichages:
    1 889
    stephbb27
    14 Octobre 2018
  4. Lelulac

    Panne sur Lave-Vaisselle SIEMENS SL65M380EU/13?

    Lelulac, +2 (Lelulac), 16 Mai 2017
    2
    Affichages:
    326
    Lelulac
    22 Mai 2017
  5. RoseEden
    15
    Affichages:
    3 247
    RoseEden
    16 Mai 2017
  6. toutounet

    Code erreur E14 lave-vaisselle Siemens

    toutounet, +10 (toutounet), 26 Octobre 2016
    10
    Affichages:
    7 305
    toutounet
    2 Novembre 2016
  7. cweber88

    Lave-vaisselle Siemens

    cweber88, +3 (bubu106), 27 Mars 2016
    3
    Affichages:
    931
    bubu106
    1 Avril 2016