Machine à espresso Delonghi - le café ne sort plus

Dans le forum Electro Ménager - par Antz le 8 Août 2013

  1. fgalette

    fgalette 62 ans, Hainaut

    Maigre efficacité, très lent, ca marche si peu entartré ou si du temps a passer devant la machine :grinning:
     
    fgalette , 13 Août 2013
    #21
  2. bubu106

    bubu106 42 ans, Brabant Wallon

    En y mettant la dose ( d'acide hein et pas d'autre chose [​IMG] ) Cela fonctionne très bien.
     
    bubu106 , 15 Août 2013
    #22
  3. luc1976

    luc1976 43 ans, Luxembourg

    cela reste une machine très chère !! et pas très fiable la delonghi magnifica.

    si vous adoré delonghi préférer prendre ceci:


    [​IMG]

    cela fait un bruit d'enfer, fait vibrer toute la cuisine quand elle se met en marche, cela n'as pas toute des électronique qui lâche après 5 moi..

    seul inconvénient faut encore moudre sont café sois même ou acheter du moulu.

    moi je prend en grain de chez espresso italia, je le fait venir du pays.

    cette machine je l'ai reçu de ma belle mère italienne et elle fonctionne encore... elle a 15 ans

    la delonghi magnifica elle a de belle que sont design rien de plus ...
     
    luc1976 , 16 Août 2013
    #23
  4. totoRider

    totoRider 47 ans, Luxembourg

    Bonjour,

    Pour info les pièces de votre machine sont les mêmes que dans les machines SAECO (moulin, pompe, bloc d'infusion, chaudière).

    J'en ai réparer et entretenu quelques une et je tiens à préciser pour les détracteurs que se sont des machines increvables si on respecte un minimum d'entretient.

    Pour info même si de l'eau chaude sort de la buse cela ne veux pas dire que la pompe est capable de monter en pression donc de faire un café correct.

    Dans les pompe il y a trois pièces qui peuvent s'usé prématurément, un joint torique, une bille de plastique et très rarement un ressort. Cela arrive si la machine ne dispose pas de détection de niveau d'eau et que la pompe tourne à vide, le piston claque sur la bille (soupape anti-retour) et l'ovalise. Ce n'est pas grave, la pompe se démonte complètement et les pièce sont dispo sur ebay, Allez voir sur ebay.de avec le mot clé SAECO vous trouverez des centaines d'articles et pièces de rechange neuves pour un coût dérisoire. Ex : 1 bille + 1 joint coûte environ 1,5€.

    Mais avant de démonter la pompe il faut vérifier la mouture du café et s'il y a un réglage de la dose, réduire la quantité de café moulu par dose. Si en augmentant la grosseur de la mouture et en réduisant la quantité de café cela ne fonctionne pas alors il faut vérifier la valve du groupe d'infusion. Cette valve est constitué d'une bille de verre et d'un ressort situer en sortie du groupe d'infusion coté piston, le tuyau de sortie est maintenu pas deux visses, attention a ne pas perdre la bille. j'ai eu un cas ou la machine passait en erreur a cause de cette valve bloquée. Il faut aussi regarder si le bac de récupération d'eau se rempli anormalement, dans ce cas il se peut que les deux joints (rouge) de la valve en sortie de chaudière doivent être remplacé car plus étanches. Cette valve se situe derrière le bloc d'infusion, c'est elle qui injecte l'eau dans le bloc.

    En espérant avoir fait avancé le smilblik. Ne jeter surtout pas la machine se serait du gâchis.

    Ci-joint quelques URL ou vous pouvez commander :

    http://www.ebay.de/itm/Saeco-O-Ring...te_Kaffeemaschinenzubehör&hash=item3ccf1fddbe

    http://www.ebay.de/itm/Saeco-O-Ring...te_Kaffeemaschinenzubehör&hash=item3ccf2009ae

    http://www.ebay.de/itm/Ulka-Pumpen-...gleiche-Neu-/171131256283?hash=item27d837bddb

    Cordialement.
     
    totoRider , 1 Octobre 2013
    #24
    benoki aime ça.
  5. Mcé

    Mcé 59 ans, Hainaut

    +1 avec TotoRider.
    Si la mouture est beaucoup trop fine, le café ne passe pas et la pompe a du mal.
    Essayez en mettant la mouture la plus grosse.
    Si ça ne marche toujours pas, alors il faudra voir du côté de la pompe.

    J'en ai une depuis 3 ans, elle fonctionne toujours magnifiquement bien.
     
    Mcé , 2 Octobre 2013
    #25
  6. Helios

    Helios 52 ans, Hainaut

    Bonjour,

    Je viens d'avoir le même problème et cela ne venait pas de la pompe mais de la vanne d'écoulement (cylindre situé en haut de la machine autour duquel vient s'emmancher l'infuseur).
    En fait, cette merveilleuse machine programme régulièrement des détartrages mais ces derniers ne passent pas par le fond de la vanne d'écoulement et c'est la qu'il y avait un bouchon de calcaire.
    Une fois nettoyée, tout s'est remis à fonctionner comme au premier jour.
    Si besoin d'aide, j'ai quelques photos du démontage que je peux poster.
    Les symptômes étaient:
    Le café ne coule plus.
    La machine donne un message d'erreur "MOUTURE trop fine / régler le moulin et insérer buse eau / appuyer sur OK".

    Hélios.
     
    Helios , 15 Juillet 2014
    #26
  7. Tomac

    Tomac 39 ans, Liège

    Bonjour Helios,

    Tes photos sont les bienvenues :=)


    Merci
     
    Tomac , 15 Juillet 2014
    #27
  8. raphy1982

    raphy1982 Hainaut

    Yop!

    en parlant de Magnifica, j'ai le modèle 23.420 avec afficheur alpha-numérique.

    et le café ne coulait plus, il y avait un bouchon. pourtant je fais l'entretien tous les 1000 cafés à Fleurus chez le réparateur de la marque. Campitech ils sont très bien!

    bref... j'en étais aux alentours de 5000 cafés et c'était bouché,hors garantie et on sait que les réparations ne sont pas données.
    alors j'ai fait un mélange eau/vinaigre 60-40 et le bouchon de marc de café s'est dissipé. 3 réservoirs entiers d'eau claire pour rincer et pas de gout de vinaigre après. J'avais rien à perdre ....
    Effectivement le vinaigre n'est pas recommandé mais même avec le détartreur de la marque, de l'eau en bouteille et l'entretien chez Campitech.... on est pas à l'abri.

    j'étais très content de la mienne, une fois ses maladies de jeunesse passées, carte électronique et moulin changés. Et à la maison! ce qui n'est pas le cas de Jura par exemple...
     
    raphy1982 , 15 Juillet 2014
    #28
  9. Helios

    Helios 52 ans, Hainaut

    Voici les photos:

    1) Déshabillage des cotés et du dessus:
    [​IMG]

    2) Démontage du bloc chaudière - vanne d'écoulement (dévisser les vis et enlevez les agraffes indiquées par un trait rouge puis extraire les tuyaux) :

    [​IMG]

    [​IMG]

    Le calcaire vient s'agglomerer là (flèche rouge):

    [​IMG]

    3) Détacher la vanne d'écoulement de la chaudière (dévissez toutes les vis indiquées par un trait rouge):

    [​IMG]

    Aussi la vis au fond de ce logement (non visible sur la photo - suivre le trait rouge):

    [​IMG]

    Je n'ai pas fait de photos de la suite mais à partir d'ici il suffit de démonter le capot de la vanne d'écoulement (plastic jaunâtre transparent), d'enlever les deux petits joints du bout de l'injecteur en plastic blanc puis de casser avec précaution le calcaire avec une pointe tournevis et ensuite de nettoyer les restes avec un peu de vinaigre, rincer à l'eau, essuyer et remonter.

    Voilà, après vous aurez mérité un bon café :) !

    Helios.
     
    Helios , 16 Juillet 2014
    #29
  10. Hello,

    J'ai un peu le même problème, une des deux buses coule au goutte à goutte.
    Après avoir récupéré la machine en seconde main et une réparation obligatoire (changement infuseur et pièces de la chaudière), j'ai décidé de l'optimiser en changeant la meule de la machine.

    Voyant le prix (environ 100€) pour le bloc moulin, j'ai trouvé les pièces pour changer uniquement la meule (enfin les deux meules vu que c'est composé de deux pièces, l'une mobile, l'autre fixe).
    Lorsque j'ai remis la machine en route, le moulin se bloquait vu les pièces neuves qui frottaient l'une contre l'autre. Solution: mettre la meule mobile neuve et la meule fixe usagée...
    après de multiples réglages, le café est devenu vraiment très bon.

    Mais dernièrement, le café ressort au goutte à goutte d'une buse, l'autre coulant normalement quand je fais une tasse.
    Par contre, lorsque je fais couler du café pour deux tasses, le café sort au goutte à goutte et ce des deux buses...
    Serait-ce possible que ce soit dû à des grains un peu gras? (j'ai eu cette impression)
    Le réglage est actuellement sur 7 pour la mouture du bac et au minimum pour la quantité de café à moudre.

    Est-il possible de découvrir l'origine du problème ou je m'en fais trop ?
    sachant que le café est toujours très correct, je suis juste perfectionniste...

    Avant, les marcs de café restaient compact dans le bac de récupération, maintenant, ils se décomposent en tombant... Est-ce dû à une mouture trop fine?
    Auquel cas je pourrais vérifier le moulin...

    merci de vos réponses.
    Je peux essayer de poster qlq photos du changement du moulin pour les intéressés.
     
    Dernière édition par un modérateur: 26 Août 2014
    owawarts , 26 Août 2014
    #30
  11. J'ai une Magnifica d'une dizaine d'années qui marchait très bien. Récemment elle moud le café moins longtemps qu'avant pour une position donnée du réglage. Le café est donc trop léger et les marcs ne sont plus compacts. Même en position maximum pour la quantité de café et minimum pour l'eau, le café est trop léger.
    Comment changer cela ou revenir a la configuration d'origine?
     
    JGVNM , 7 Septembre 2014
    #31
  12. Redchili

    Redchili 48 ans, Namur

    Bonjour, j'ai le même problème que JGVNM: les marcs ne sont plus compacts et le café est anormalement léger même en position "café court", "Très fort" et en utilisant du café Lavazza spécial expresso. D'avance merci aux experts pour leur avis éclairé...
     
    Redchili , 14 Septembre 2014
    #32
  13. Fger1971

    Fger1971 47 ans, Bruxelles

    L'eau ne sortait plus non plus des deux becs verseurs après avoir fait le détartrage avec le produit conseillé par une grande marque. J'ai suivi le conseil plus haut en mettant du vinaigre que j'ai mélangé à de l'eau et le laisser calmement agir dans la machine. Ca a marché, ça m'évitera d'aller au magasin réparer la machine. Merci pour le conseil
     
    Fger1971 , 13 Mai 2017
    #33
  14. cryoglobe

    cryoglobe Brabant Wallon

    Salut à tous

    Je planche sur le problème de la ESAM 4400 de ma maman... pour essayer de la remettre en ordre.
    Pour le moment , tout ce qu'elle arrive à faire c'est afficher le message "réduire la dose de café" quand on demande un café , même si on choisit prémoulu et qu'on ne met pas de café ... ( :( ) et quand il y a du café .. il est jeté tout sec dans le bac a marc ...

    J'avais trouvé un message qui disait que ce serait la pompe ...

    J'ai donc re démonté la ESAM 4400 .. pour vérifier la pompe et ses caractéristiques en vue d'une commande. J'ai donc inspecté le tout, démonté un peu la pompe histoire de voir un peu tout cela en détail.

    Et puis , je me suis dit que c'était bizarre si c'était la pompe .. car quand la machine s'allume / s'éteins, le rinçage se fait bien ( la pompe s'active ) et l'eau coule ... quand je vais dans le menu et que je lance un "lavage" , l'eau coule aussi très bien ... si c'était la pompe , tout ça ne marcherait pas... il me semble ... ( ? )

    Du coup, j'ai regardé ce qui se passe quand je demande un café ( prémoulu ou non ) .. la pompe ne s'enclenche jamais .. le moteur fait bouger le tout dans un sens , puis directement dans l'autre ... on dirait qu'il manque l'étape "pompe/eau" dans le programme ... et puis affichage du fameux message "réduire la dose de café"

    j'ai fait un reset usine , mais ça n'a pas changé le comportement ...

    Une autre piste de solution ou est-ce vraiment la pompe ?
     
    cryoglobe , 31 Août 2017
    #34
  15. Helios

    Helios 52 ans, Hainaut

    Vérifies les électrovannes. J'ai eu cette panne il y a deux mois. Bobinne hors service (résistance infinie avec un ohmètre).
    Sinon débranche les tubes un par un en partant de la pompe jusqu'au bouilleur pour voir où est le bouchon (à partir de quel endroit cela ne coule plus...).
     
    Helios , 31 Août 2017
    #35
  16. cryoglobe

    cryoglobe Brabant Wallon

    Helios, je pense qu'il n'y a pas de bouchon... car dans mon cas ..je pense que ca coule toujours ... et visuellement je n'ai en effet pas vu de bouchon ...
    Par la buse : la production de vapeur est ok
    Par les deux buses pour le café : le rinçage ( allumage / extinction ) ok , la fonction "lavage" aussi ..

    Heu, pour l'électrovanne ... faut d'abord que je la trouve :) héhé .. ( vite une vue éclatée que j'ai vu qqpart )

    Elle sert a quoi ... en fait .. car j'essaie de comprendre pourquoi la pompe se met en route quand elle doit , SAUF quand on fait du café ..

    edit , c'est la partie blanche qui est juste après ( au dessus ) de la pompe ?
     
    cryoglobe , 31 Août 2017
    #36
  17. Helios

    Helios 52 ans, Hainaut

    Non une électrovanne, cela ressemble à un bloc en plastic fixé par une tige filetée et un écrou.
    Dans mon cas il y en a deux mais on en voit une là avec ses 3 broches électriques et un tuyau qui sort de la tige filetée centrale.
    upload_2017-8-31_23-3-21.png
     
    Helios , 31 Août 2017
    #37
  18. Helios

    Helios 52 ans, Hainaut

    Débranche le tuyau de sortie du bouilleur (au centre de la photo ci-dessous) et tiens le avec une pince pour diriger le jet vers l'extérieur de la machine.
    Ensuite demande un café. Si cela coule par ce tuyau, c'est la vanne d'écoulement qui est bouchée, si cela ne coule pas, débranche le tuyau à l'entrée du bouilleur et refait le test, si cela coule par le tuyau connecté à l'entrée du bouilleur alors c'est le bouilleur qui est bouché.
    upload_2017-8-31_23-21-51.png
    Attention cette machine comporte deux bouilleurs indépendants !
    Le deuxième près de l'électrovanne est celui qui est utilisé pour les rincages, détartrages, buse à eau chaude mais pas pour le café.
    upload_2017-8-31_23-24-58.png
     
    Helios , 31 Août 2017
    #38
  19. cryoglobe

    cryoglobe Brabant Wallon

    helios , je vais regarder tout ça ce weekend ..

    Mais , bête question , si c'était bouché .. la pompe s'actionnerait et peinerait ... non ?
    Là , elle s'active jamais ( sauf lors des rinçages , lavage et vapeur chaude )
     
    cryoglobe , 1 Septembre 2017
    #39
  20. Helios

    Helios 52 ans, Hainaut

    Non il y a une mesure de la pression dans les tuyaux qui active ton message d'erreur (réduire la dose de café = eau n'arrive pas à s'écouler suffisament vite) et qui arrête la pompe si surpression.
     
    Helios , 6 Septembre 2017
    #40
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Machine espresso Delonghi

Similar Threads - Machine espresso Delonghi
  1. tophy

    machine à lessiver MIELE

    tophy, +15 (zigou), 19 Août 2019, à 15:11
    15
    Affichages:
    360
    zigou
    20 Août 2019, à 21:07
  2. Jimmylacroquet

    Machine à laver qui refuse de prendre de l'eau

    Jimmylacroquet, +11 (Jimmylacroquet), 16 Août 2019
    11
    Affichages:
    270
    Jimmylacroquet
    19 Août 2019, à 18:58
  3. Jenniferpp

    Machine à laver Arthur Martin bruit et pièces usées

    Jenniferpp, +5 (Jenniferpp), 11 Août 2019
    5
    Affichages:
    180
    Jenniferpp
    12 Août 2019
  4. hisson

    Une machine à laver... qui salit !

    hisson, +26 (hisson), 5 Août 2019
    26
    Affichages:
    940
    hisson
    15 Août 2019
  5. Kratos0821

    Machine à café Saeco, rinçage et amorçage en boucle

    Kratos0821, +2 (Kratos0821), 24 Juillet 2019
    2
    Affichages:
    227
    Kratos0821
    29 Juillet 2019
  6. Magalilf

    Delonghi Magnifica S: l'eau ne sort plus du tout

    Magalilf, +6 (Magalilf), 17 Juin 2019
    6
    Affichages:
    496
    Magalilf
    20 Juin 2019
  7. Gungriffon

    machine a laver qui tremble

    Gungriffon, +9 (Gungriffon), 4 Mars 2019
    9
    Affichages:
    398
    Gungriffon
    4 Mars 2019