Hotte HOTPOINT ARISTON - IKB9XHA - panne platine de puissance (carte électronique)

Dans le forum Electro Ménager - par belfa32 le 28 Avril 2021

  1. belfa32

    belfa32 33 ans, Liège

    Bonjour à tous,

    Je me permets de solliciter l'aide de la communauté pour mon problème de hotte HOTPOINT ARISTON IKB9XHA.

    Voici le résumé de la situation :

    - Après une pression sur un bouton (peu importe lequel) du clavier tactile, celui-ci ne répond plus. Par exemple : appuyer sur le bouton "ON", la hotte s'allume en vitesse 1 et ensuite impossible d'utiliser à nouveau les commandes, ni pour augmenter la puissance, ni pour allumer lles spots, les commandes semblent figées. (seul moyen d'éteindre la hotte, couper le courant du secteur).
    Idem si en premier lieu on tente par exemple d'allumer les spots, cela fonctionne mais ensuite, le clavier tactile est comme figé. plus rien ne fonctionne
    nb : le moteur se comporte également bizarrement, (si on appuye d'abord sur le bouton "ON" donc), le moteur s'allume, en vitesse 1, il fonctionne pendant 5 min, puis s'arrete tout seul pendant 40 sec, refonctionne pendant 5 min et ainsi de suite ...

    - j'ai démonté la platine de puissance : voici la photo
    20210428_152302.jpg 20210428_152916.jpg 20210428_152933.jpg


    Je précise que je suis en complet amateur en électronique mais j'ai à coeur d'essayer de réparer (et comprendre) plutôt que de bêtement remplacer lorsque qqch disfonctionne.

    point de vue matériel, j'ai un multimètre "basique" et un coffre à outil d'amateur [​IMG]


    Après avoir démonté la platine j'ai constaté que :
    - le petit condensateur (en noir et gris sur la photo) était bombé, donc HS.
    Je l'ai alors remplacé.

    Après le remplacement, la panne subsite mais se manifeste de manière différente!! :///
    - à présent, dès que je branche le courant, le moteur s'allume tout seul! (en vitesse 1) et les spots s'allument également. La commande tactile est réactive (elle réagit aux pressions, contrairement à avant où elle restait figée après une pression) mais ne transmet aucune information au moteur! (impossible d'eteindre le moteur, d'éteindre les spots, de modifier la vitesse du moteur).
    nb : si je laisse tourner le moteur, il a la même attitute que précédemment : il tourne 5 min puis s'arrete 40 sec et redémarre, en boucle.
    Je n'y comprends plus rien..

    - Autre bizarrerie : après quelques "tentives" de branchement et débranchement, le moteur ne démarrait plus. (les spots continuent à s'allumer dès le branchement du courant)

    - Je me suis alors dit que le condensateur du moteur avait peut être grillé à cause de mes manipulations... je l'ai donc démonté et testé comme suit:
    - multimètre en mode Ohm, réglé sur 2000k.
    - j'ai d'abord court circuité avec tournevis.
    - dans un sens , ca reste sur "1"
    - dans l'autre sens, la mesure commence à "- 388" et augmente jusqu'à atteindre "+ 1999" et se fige ensuite sur "1".
    - je suppose que cela signifie qu'il est opérationnel? Faut-il faire un autre test?

    20210428_155941.jpg 20210428_160150(0).jpg 20210428_160139.jpg


    - Après avoir rebranché le tout, retour à la situation précédente : moteur et spots qui démarrent tout seul.

    Voilà voilà... en d'autres termes : je suis complètement perdu...

    remarque : lorsque j'appuye sur les boutons tactiles, j'entends des "click click" des composants de la platine de puissance... cela me laisse donc penser que le soucis provient d'un des composants de la platine (et non des branchements ou du clavier tactile)

    J'ai trouvé sur le net quelques pièces détachées :
    - la platine de puissance : 70eur
    - le clavier tactile : 270 eur!!
    - le condensateur du moteur : 20 eur

    Mais sans être sur de l'origine exacte de la panne et vu le prix, je me dis que c'est dangereux de déjà penser à l'achat d'une pièce de rechange.

    J'espère que quelqu'un pourra m'aider (peut être en me guidant pour réaliser d'autres tests)

    Un tout grand merci d'avance!!!!! [​IMG][​IMG][​IMG][​IMG][​IMG]


    BIen à vous,
    Belfa 32
     
    belfa32 , 28 Avril 2021
    #1
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Hotte HOTPOINT ARISTON

Similar Threads - Hotte HOTPOINT ARISTON
  1. tshapan

    Problème Hotte AEG 2600D-A PNC:94211811200

    tshapan, +1 (dcvf), 22 Avril 2021
    1
    Affichages:
    210
    dcvf
    28 Avril 2021
  2. vg06
    0
    Affichages:
    344
    vg06
    16 Février 2021
  3. belgotux

    Vibration basse vitesse hotte bruit horible

    belgotux, +3 (sebmat), 28 Juillet 2020
    3
    Affichages:
    599
    sebmat
    30 Juillet 2020
  4. pedrio54
    0
    Affichages:
    402
    pedrio54
    14 Mai 2020
  5. coyote brico

    vitroceramique ariston. module commande chauffe

    coyote brico, +5 (coyote brico), 13 Mai 2020
    5
    Affichages:
    277
    coyote brico
    14 Mai 2020
  6. jhskm22

    hotte aspirante redemarre après plusieurs jours pourqoui ?

    jhskm22, +6 (jhskm22), 28 Février 2020
    6
    Affichages:
    501
    jhskm22
    1 Mars 2020
  7. isouBrico

    Hotte AEG - bandeau de commande décollé

    isouBrico, +4 (isouBrico), 24 Février 2020
    4
    Affichages:
    416
    isouBrico
    4 Juin 2020