Robot Worx Landroid

Dans le forum Abords, allées, jardin - par snake5 le 24 Mai 2014

  1. Guybrush02

    Guybrush02 34 ans, Hainaut

    J'ai un talus d'environ 20m de long sur 2m de large, avec deux légers "retours" de chaque coté, et je rencontre le même problème. Je vous invite à mettre à jour le robot si ce n'est pas encore fait, car la mise à jour de l'an passé (dans mon cas) a fortement amélioré la situation :
    - Premièrement, elle a ajouté un "timeout" lorsque le robot suit le fil pour rentrer à sa base, ce qui évite que le robot tourne jusqu'à épuisement complet de la batterie. C'est une maigre consolation, mais ça permet, quand on voit que le robot s'est arrêté autour de l'ilot, de le rallumer, l'orienter dans la bonne direction, et de le relancer vers sa base. Auparavant, il m'était toujours indispensable d'aller le poser manuellement sur sa base et d'attendre la fin du "chargement d'urgence" afin de le rallumer pour le lendemain.
    - Deuxièmement, la détection des ilots a été légèrement améliorée (c'est loin d'être parfait), et le robot "réussit" à détecter qu'il "tourne en boucle" dans 50% des cas. A noter qu'autour de mon chalet parfaitement rectangulaire, le robot détecte systématiquement qu'il tourne en boucle après avoir fait environ 1 tour et demi. Dans ce cas, il quitte le fil dans une direction aléatoire afin de le "retrouver ailleurs".

    Il n'y a pas beaucoup de solutions malheureusement pour éviter ces problèmes, à part espacer les fils pour qu'il ne considère plus votre îlot comme tel. Mais ça veut dire laisser une petite bande non-tondue (ou presque) entre les deux fils (et dans mon cas, si je fais cela, je crée une nouvelle zone uniquement accessible par un tout petit couloir, et le robot a tendance à ne jamais "switcher" d'une zone à l'autre quand il s'y perd, ce qui est encore moins idéal).
     
    Guybrush02 , 13 Mai 2019
  2. Plumy

    Plumy 31 ans, Liège

    Bon je n'ai pas réussi. J'ai mis du wd40 des deux coté et j'ai refermé. On verra dans les semaines qui viennent mais là il était grand temps que je la remette au boulot.
     
    Plumy , 14 Mai 2019
    fgalette aime ça.
  3. tophy

    tophy Flandre

    Bonjour,

    Quelqu'un a t'il déjà eu contact avec positec, le SAV de WORX, on vient de me raccrocher au nez...
    Incroyable...:mad:

    Le SAV à l'air complètement catastrophique, impossible qu'un technicien se déplace...
    Je regrette déjà amèrement mon achat...
     
    tophy , 14 Mai 2019
  4. tophy

    tophy Flandre

    Toujours mon problème de "time out to find home"... Le robot s'arrête continuellement... ça m'énerve!!!
     
    tophy , 14 Mai 2019
  5. Hva67

    Hva67 56 ans, France

    Bonjour
    Heureux possesseur d'un landroid WRE141E depuis peu je suis entrain de poser le fil de bord et je me pose une question. J'ai bien compris que pour un angle fermé il fallait poser le fil en deux fois 45° afin que le robot puisse tourner correctement,mais quand est-il d'un angle ouvert ,faut-il systématiquement utiliser le gabarit en triangle, ou pouvons nous poser le fil à angle droit?
     
    Hva67 , 14 Mai 2019
  6. fgalette

    fgalette 62 ans, Hainaut

    Angle ouvert = angle droit en respectant les distances d'écart par rapport au bord à délimiter.
     
    fgalette , 14 Mai 2019
  7. tophy

    tophy Flandre

    Personne...:worried:
     
    tophy , 14 Mai 2019
  8. Hva67

    Hva67 56 ans, France

    Ok bien compris
    Merci
     
    Hva67 , 14 Mai 2019
  9. fgalette

    fgalette 62 ans, Hainaut

    Tache d'envoyer un message MP à Snacke5 .
     
    fgalette , 14 Mai 2019
  10. Plumy

    Plumy 31 ans, Liège

    Si il y a un soucis avec le robot il doit retourner en SAV. Le technicien ne viendra pas sur place. Ils ne s'appellent pas Touring Secours...

    De plus un technicien de réparation n'est pas un installateur. L'installation a été faite par un installateur ou par vous même ?
     
    Plumy , 14 Mai 2019
  11. tophy

    tophy Flandre

    L installation à été faite par WORX... mais apparement pas correctement, puisque le problème existe depuis le début...
    Le câble n a pas été bien posé...
    Raison du dysfonctionnement...
    Je peux renvoyer le robot, si c est l’installation qui pose souci cela ne résoudra rien...
    Quel rapport avec touring... ??? Un vrai SAV se déplace...
     
    tophy , 14 Mai 2019
  12. keeper

    keeper 38 ans, Luxembourg

    un vrai SAV ne se déplace pas nécessairement, ça dépend du produit et des conditions générales de vente
     
    keeper , 14 Mai 2019
  13. tophy

    tophy Flandre

    Bref, peu importe...
    j ai fait le mauvais choix... inutile de jouer au Ping pong...
    Expliquez-moi comment régler un problème d installation sans se déplacer?
    Ici apparement il semblerait que cela est dû au fait que le câble périphérique est posé sur un terrain en pente latérale... ce qui occasionnerait un bug au niveau du robot car il doit redresser sa course régulièrement..
     
    Dernière édition: 14 Mai 2019
    tophy , 14 Mai 2019
  14. fgalette

    fgalette 62 ans, Hainaut

    Il n'est pas possible d'avoir du sav avec du pas cher.
    C'est d'ailleurs stipuler, garantie retour fournisseur / vendeur.

    Tu as contacté Snacke5.....
     
    fgalette , 14 Mai 2019
  15. tophy

    tophy Flandre

    Oui je l ai contacté... vraiment super sympa...
    Et c est lui qui m a expliqué d ou venait le souci... mais j ai pas solution...:worried:
     
    tophy , 14 Mai 2019
  16. keeper

    keeper 38 ans, Luxembourg

    si il te dis le souci, tu dois pouvoir corrigé

    si ce n'est pas possible ou si tu ne veux pas, c'est que le produit n'est pas adapté a ton terain
     
    keeper , 14 Mai 2019
  17. tophy

    tophy Flandre

    Je ne saurais pas corriger.. c est pas que je ne veux pas...
    S il n est pas adapté fallait me le dire lors de l installation... qui plus est j avais posé la question avant l achat et on m’avait certifié qu il n y avait pas de souci...
     
    tophy , 14 Mai 2019
  18. tophy

    tophy Flandre

    Maintenant peut être qu un expert à la solution,mais pour ça y faut voir de visu...
     
    tophy , 14 Mai 2019
  19. fgalette

    fgalette 62 ans, Hainaut

    Et que dit-il comme souci, d'où vient-il ?
     
    fgalette , 14 Mai 2019
  20. tophy

    tophy Flandre

    Comme dit plus haut, il semblerait que ce soit dû au fait que le fil périphérique est positionné sur une partie en pente latérale et descendante. Ce qui oblige le robot à se repositionner de manière répétitive est provoque un « bug » qui le fait quitter le fil pour aller le rechercher plus loin... le problème c est que c est toujours en amont et il tourne donc en rond... il est vrai que mon terrain n est pas très simple...
    1.partie plate de 400m2 :
    IMG_0765.JPG

    2.Rampe vers le bas du talus de 200m2,
    IMG_0780.JPG

    3. Bas du talus:
    c est cette zone qui pose souci car en légère pente :
    Le robot suit le haie en pour aller et le pied du talus pour revenir.
    A un moment il quitte le pied du talus pour retourner vers le long de la haie, et ce après 2-3 fois il s'arrette et indique: "time out to find home"...
    IMG_0779.JPG
    Il y a aussi un tournant qui serre à droite, qui peut peut-être poser souci??:
    C'est pour retourner par la bas du talus...
    IMG_2656.JPG

    3.Zone à l'avant plutôt plate, mais avec des taques de 100m2
    IMG_0783.JPG

    Voilà, si quelqu'un peut m'aider je lui en serait très reconnaissant!

    L'année passée au vu des canicules, le robot à très peu tourné, je n'ai donc pas beaucoup de recul, mais depuis la remise en route cette année la phénomène arrive très souvent...

    Je me dis aussi, que c'est peut-être parce qu'au pied du talus il y a un peu des bosses et des fosses, mais bon pas beaucoup plus qu'ailleurs...

    En résumé :
    1. Du au tournant serré à droite?
    2. Du au fait de la pente (légère) de terrain en bas du talus?
    3. problème de fil?
    4. La base est mal positionnée? Elle est à droit de l'abris de jardin (photo 1) et donc pas du tout centrée....
    5. autre?????

    MERCI
     
    Dernière édition: 14 Mai 2019
    tophy , 14 Mai 2019
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Robot Worx Landroid

Similar Threads - Robot Worx Landroid
  1. jeannejacques

    tondeuse robot WORX Landroid S

    jeannejacques, 8 Avril 2019
    0
    Affichages:
    774
    jeannejacques
    8 Avril 2019
  2. agadane

    Robot tondeuse Worx Landroïd M

    agadane, +27 (fgalette), 2 Mai 2018
    27
    Affichages:
    3 574
    fgalette
    7 Août 2019
  3. Macfun

    Robot Worx Landroid S (WR1xx SI) : trucs et astuces

    Macfun, +205 (timm), 18 Mai 2017
    205
    Affichages:
    37 589
    timm
    30 Juin 2019
  4. spooony
    0
    Affichages:
    2 137
    spooony
    16 Mai 2017
  5. lestergold

    robot worx landroid

    lestergold, +1 (nitrous), 12 Mars 2017
    1
    Affichages:
    1 205
    nitrous
    17 Mars 2017
  6. Maxime6150

    robot worx landroid

    Maxime6150, +6 (Maxime6150), 5 Septembre 2016
    6
    Affichages:
    1 269
    Maxime6150
    5 Septembre 2016
  7. duceta

    Robot Worx Landroid : problème guidage

    duceta, +1 (fgalette), 17 Juillet 2015
    1
    Affichages:
    3 809
    fgalette
    17 Juillet 2015