Robot Worx Landroid

Dans le forum Abords, allées, jardin - par snake5 le 24 Mai 2014

  1. GESVES

    GESVES Namur

    Worx préconise 1m90 mais c est surtout pour les retournements du robot..
    mets les lames au plus haut, j’ai un terrain fort schisteux donc pas trop le choix de faire pareil... essaye d’agrandir au mieux le passage.. au besoin fait un test en délimitant avec un peu de câble électrique VOB de quelques mètres suffisant pour tester le passage ou non d’un robot
     
    Dernière édition: 2 Juin 2019
    GESVES , 2 Juin 2019
  2. Nico.b1

    Nico.b1 38 ans, France

    Merci, je pense que je vais suivre ton conseil avant d’engager des « frais d’autoroute » pour le robot ...
     
    Nico.b1 , 2 Juin 2019
  3. GESVES

    GESVES Namur

    Autre solution tu bitumes le tout... J'ai proposé à Mme mais elle était pas d'accord ;-)
     
    GESVES , 2 Juin 2019
    esprit_de_sel, Nico.b1 et fgalette aiment ça.
  4. Nico.b1

    Nico.b1 38 ans, France

    Oui, moi j’ai trouvé des goudrons colorés sympa qui plaisent à Mme, mais c’est le banquier qui n’est pas d’accord ...
     
    Nico.b1 , 2 Juin 2019
  5. Manga

    Manga 39 ans, Suisse

    Merci pour la réponse. Si je ne me trompe pas en donnant l’ordre d'aller à se recharger il éteint les lames et donc il ne fait pas le bord.
     
    Manga , 3 Juin 2019
  6. Guybrush02

    Guybrush02 34 ans, Hainaut

    Sur le mien, les lames se remettent à tourner, sauf si la batterie est vraiment trop entamée.
     
    Guybrush02 , 4 Juin 2019
    mojerry aime ça.
  7. Inco

    Inco 35 ans,

    Hello,

    J'ai un landroil L WG797E.1 de 2 ans
    Depuis la dernière mises à jours.
    Mon robot se plante souvent et me dit hors zone alors qu'il y est toujours même s'il est vrai qu'il n'est pas loin de la limite.

    j'ai un îlot a endroit avant il faisait tout nickel maintenant il s'arrête au moins 50 cm avant le câble de l’îlot et donc ne tond plus autour...

    De plus je ne sais pas descendre le niveau en dessous de 7 , et encore , chaque fois il me dit disque couteau bloqué. j'appuie sur ok et il redémarre sans problème.
    J'ai nettoyé et retourner les lames mais sans succès.

    Petite question quand on sert les lames doivent t elle encore pouvoir bouger ou non


    Vu que j'ai du installer la nouvelle mise à jour, je n'ai plus l'accès via le WIFI... j'ai du changer d'application mais quand j'essaie de le connecter il me dit que robot est déjà appareillé... QQun a t il une solution ? ou comment faire un reset d'usine ?

    J'ai déjà laissé 2 mails sur le site de landroid sans réponse.
    Avez-vous un numéro de téléphone quelque part ? car je ne trouve rien ...
    merci
     
    Inco , 4 Juin 2019
  8. Manga

    Manga 39 ans, Suisse

    Hier j'ai fait le test avec mon WR111MI. Je confirme, dès qu’il atteint le bord, il éteint les lames et il va à la maison (même si la batterie est en bon état).
     
    Manga , 4 Juin 2019
  9. fernand1

    fernand1 70 ans, Luxembourg

    à Inco,
    Quand on sert les lames, elles doivent pouvoir encore bouger. Utilises-tu les vis appropriées. A chaque changement de lames, il est conseillé de changer aussi les vis.
    Pour le reste je ne peux pas t'aider.
     
    fernand1 , 4 Juin 2019
  10. GESVES

    GESVES Namur

    Numéro de téléphone de Positec:
    032932625

    Ils ne répondent a aucun mail!!! Service de m...e.. quand tu les as au tel, ne te laisse pas faire quand ils disent on va vous rappeller, c est des conneries...

    Bon courage
     
    GESVES , 4 Juin 2019
  11. Guybrush02

    Guybrush02 34 ans, Hainaut

    Ca ressemble à un problème de cables inversés ça. J'ai eu le même souci lors de mon installation, avec le robot qui voyait le cable à environ 50cm de sa position réelle. Dans mon cas, j'ai juste du inverser autour de l'ilot (parce que ça avait été mal posé). Dans votre cas, est-ce que ce ne serait pas les deux fils à la base qui auraient été inversés lors de la remise en route du robot cette saison ? (Si vous n'avez rien touché à ce niveau, bien entendu, ça ne proviendra pas de là :grinning:).

    Supprimer le robot de votre application précédente, et refaite toute la procédure d'appairage. Vérifiez aussi que vous utilisez la bonne application (l'an passé, il y avait 2 applications en parallèle sur le store, et l'une d'elle ne fonctionnait pas du tout et affichait des messages d'erreur totalement farfelus par rapport à la situation. L'application "en tort" était celle pointée par le QR code sur le robot. C'est en découvrant l'existence de l'autre application un peu par hasard qu'on a compris d'où venait le souci.
     
    Guybrush02 , 4 Juin 2019
  12. Inco

    Inco 35 ans,

    Oui c est ce que je fais mais j ai eu un doute.
    Merci pour la confirmation
     
    Inco , 4 Juin 2019
  13. Inco

    Inco 35 ans,


    Mmm pour l îlot. Effectivement j avais coupé le câble en octobre. Donc il est fort possible que ce soit ça. Merci


    Pour le wifi je sais plus rien faire car avec la mise a jour l ancienne application ne fonctionne plus
     
    Inco , 4 Juin 2019
  14. GESVES

    GESVES Namur

    Question, la base de mon Landroid 2019 peut-elle rester en extérieur en hiver? Je sais que chez Husqvarna du moment qu'elle reste sous tension il n'y a pas de souci
     
    GESVES , 4 Juin 2019
  15. mathav

    mathav 32 ans, Canada

    Bonjour, est-ce que quelqu'un a déjà eu un problème avec le clavier du landroid M? Le mien ne fonctionne plus qu'à moitié (le on/off fonctionne mais pas le start ou le retour à la base). Que pourrais-je faire pour le remettre fonctionnel? Démonter la tondeuse et trouver un câble un peu déconnecté?
     
    mathav , 5 Juin 2019
  16. GESVES

    GESVES Namur

    Je pense plutôt SAV, ça ne sera jamais un simple câble.. à mon avis le clavier a à moitié rendu l'âme...

    Doit être gênant en effet.. tiens nous au jus..
     
    GESVES , 5 Juin 2019
  17. Domotoc

    Domotoc 37 ans, Namur

    Personne ? :(
     
    Domotoc , 7 Juin 2019
  18. mojerry

    mojerry 38 ans, Namur

    voir s'il y a une référence sur le moteur? ou il n'y a pas de moteur? faut que j'ouvre le bébé chez moi aussi, j'ai ce message. j'arrive encore à lancer le moteur manuellement mais après un moment elle se bloque quand même.
     
    mojerry , 7 Juin 2019
  19. Domotoc

    Domotoc 37 ans, Namur

    A piori moi ce n'est pas le moteur mais l'aimant qui entraîne les lames (gros aimant cylindrique) :(
     
    Domotoc , 7 Juin 2019
  20. storming

    storming 42 ans, Liège

    Merci fgalette pour toutes ces infos précises concernant le changement des roulements.
    Cette référence de roulement est bien la bonne.
    Je les ai remplacés et elle est repartie pour un tour. Seule une roue était concernée et elle avait un roulement complètement explosé, l'autre roulement était bon.
    Par contre, même malgré tes conseils, j'ai cassé le clips en deux. Mais j'ai réussi à le remettre et le fait tenir.
    Encore merci.
     
    storming , 8 Juin 2019
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Robot Worx Landroid

Similar Threads - Robot Worx Landroid
  1. jeannejacques

    tondeuse robot WORX Landroid S

    jeannejacques, 8 Avril 2019
    0
    Affichages:
    615
    jeannejacques
    8 Avril 2019
  2. agadane

    Robot tondeuse Worx Landroïd M

    agadane, +23 (fgalette), 2 Mai 2018
    23
    Affichages:
    3 123
    fgalette
    30 Avril 2019
  3. Macfun

    Robot Worx Landroid S (WR1xx SI) : trucs et astuces

    Macfun, +204 (Roger5678), 18 Mai 2017
    204
    Affichages:
    34 282
    Roger5678
    6 Juin 2019
  4. spooony
    0
    Affichages:
    1 996
    spooony
    16 Mai 2017
  5. lestergold

    robot worx landroid

    lestergold, +1 (nitrous), 12 Mars 2017
    1
    Affichages:
    1 149
    nitrous
    17 Mars 2017
  6. Maxime6150

    robot worx landroid

    Maxime6150, +6 (Maxime6150), 5 Septembre 2016
    6
    Affichages:
    1 215
    Maxime6150
    5 Septembre 2016
  7. duceta

    Robot Worx Landroid : problème guidage

    duceta, +1 (fgalette), 17 Juillet 2015
    1
    Affichages:
    3 633
    fgalette
    17 Juillet 2015