Robot Worx Landroid

Dans le forum Abords, allées, jardin - par snake5 le 24 Mai 2014

  1. storming

    storming 42 ans, Liège

    PAs nécessairement. Il peut aussi y avoir du jeu dans la roue et elle bouge sur son axe alors qu'elle tourne toujours. Moi j'avais du jeu dans une roue après 3 ans. Quand il y a du jeu, faut pas laisser aller trop longtemps car j'ai vraiment eu du mal à sortir le roulement abimé tellement il était explosé. Elle était toujours sous garantie, mais pour ne pas l'immobiliser pendant des semaines au SAV (et puis faut voir si ce problème est pris en garantie), j'ai préféré les changer moi-même. En 1/2 heure, le tour est joué.
     
    storming , 8 Juin 2019
    fgalette aime ça.
  2. fgalette

    fgalette 62 ans, Hainaut

    Idem sur la mienne, 1 roue bloquée, mais j'ai fait les 2 roulements, car le deuxième allait certainement suivre cette année, donc changé aussi.

    Ce genre de clips tu le trouve aussi en matériel industrie, avec le diamètre de l'axe. ;)
     
    fgalette , 8 Juin 2019
  3. jolinard

    jolinard 50 ans, Brabant Wallon

    Bonjour à tous,
    Je fais ce petit message afin d'avoir une idée .
    Depuis qq jours, je remarque que ma tondeuse 105si est éteinte sur la base.
    Lorsque je coupe la tondeuse, elle se met a charger mais de manière bizare.
    Le socle Clignote rouge et la tondeuse rouge et vert puis plus rien pendant 2 secondes, puis çà recommence :mad:
    J'ai testé la sortie du chargeur, il y a bien 20V. J'ai mesuré sur la base et là 13V ( sans la tondeuse )
    Lorsque j'y place la tondeuse, en mesurant , çà passe de 2V à 20V et passant par 13 ou 11 ou 18 etc donc pas stable.
    Avez vous une idée ? Batterie foutue ? ( il y a 14V aux bornes ) - Chargeur foutu ? Base ?
    J'ai déjà débranché la batterie, nettoyé les Contacts au "Kontact 60" etc.

    Bien à vous
    Michel
     
    jolinard , 9 Juin 2019
  4. GESVES

    GESVES Namur

    Allez, je viens d'aller chercher mon Landroid 2019 L au fond du jardin, je ne sais pas trop pourquoi il me disait être hors limite/ne pas detecter le cable.. il était bien dans sa zone..

    par contre, j'ai mon herbe qui fait des pointes blanches dures... je viens de regarder les lames, pas de souci de ce côté là...

    c'est comme si la pelouse qu'on ma mise était dépassée par de la pelouse de prairie (qui a pourtant été passée au Roundup par mon jardinier avant de refaire mon terrain et de semer la nouvelle herbe).

    ça fait une base d'herbe plus épaisse et dure, et celle-ci est blanche au bout et une pointe verte en sort... je vous partage tout de suite des photos.

    Dois-je couper plus court (3cm) ou laisser au plus haut les lames (6cm) pour que ça reprend comme il faut.. j'aimerais une belle herbe toute verte.

    Merci pour vos conseils

    IMG_20190609_205254.jpg

    IMG_20190609_205307.jpg

    IMG_20190609_205322.jpg

    IMG_20190609_205406.jpg
     
    GESVES , 9 Juin 2019
  5. fgalette

    fgalette 62 ans, Hainaut

    Peut être épandre un engrais pour pelouse ?
     
    fgalette , 9 Juin 2019
    GESVES aime ça.
  6. GESVES

    GESVES Namur

    J'y connais rien je vais étudier la question.. on peut mettre ça à quelle periode?
     
    GESVES , 10 Juin 2019
  7. fgalette

    fgalette 62 ans, Hainaut

    Maintenant je pense, si tu regardes sur une boite d'engrais ou dans une jardinerie, c'est indiqué. ;)
    Mon jardinier semait un mélange de semences et de billes d'engrais blanc en faisant la pelouse à l'époque, sur 3 semaines tout était vert sur 10 cm de hauteur :grinning:
     
    fgalette , 10 Juin 2019
    GESVES aime ça.
  8. GESVES

    GESVES Namur

    merci de l'info... je vais allez me renseigner chez Jardisart.

    Je n'ai pas de tondeuse ni la place pour d'ailleurs (pas de garage ni cabane de jardin pour le moment)

    donc la laisser pousser sur 10cm serait un souci vu que le robot coupe à 6cm maximum en hauteur...

    Je vais le laisser sur 6cm et voir à la longue ce que ça dit en ayant enrichi le sol.
     
    GESVES , 10 Juin 2019
  9. fgalette

    fgalette 62 ans, Hainaut

    Mais je ne parle pas de la laisser aller à 10 cm, c'était juste pour te dire qu'elle avait très vite et bien poussée sur 3 semaines. ;)
     
    fgalette , 10 Juin 2019
    GESVES aime ça.
  10. GESVES

    GESVES Namur

    j'en ai parlé un ami anciennement paysagiste, il m'a confirmé de mettre de l'engrais.

    Message de l'ami en question: "si tu ressèmes dessus il faut impérativement la rouler et faire ça si il va pleuvoir car autrement elle ne va pas coller sur le sol, puis l'idéal est de remettre un peu de terreau dessus pour ne pas que les oiseaux viennent les manger."

    Je sens que je vais devoir appeler mon jardinier car j'ai pas le matériel adéquat et suis pas du tout manuel ;-)
     
    GESVES , 10 Juin 2019
  11. fgalette

    fgalette 62 ans, Hainaut

    Ton amis a raison. Beaucoup de gent sèment sans engrais et c'est une erreur car les terres ne sont pas toujours riches .
    Un apport d'engrais pas vraiment nécessaire si la terre est bonne, va juste booster un peut fort la pousse, et comme chez moi on aura a lors une pousse dense et rapide, rien de grave.

    Il faudra juste tondre plus fréquemment, et souvent le "boostage" ne dure que 2 mois, puis se calme.
     
    fgalette , 10 Juin 2019
    GESVES aime ça.
  12. jolinard

    jolinard 50 ans, Brabant Wallon

    Bonjour
    Avez vous déjà rencontré des problèmes de "câble introuvable" ???
    Mon alimentation est morte ( vous message plus haut ) j'ai mis une alimentation de 20V et ma tondeuse se charge à nouveau. Mais le problème, c'est que après sa charge, j'ai un message d'erreur " câble introuvable " :mad: si je la démarre hors socle, elle commence a tondre puis elle suit le câble pour rentrer, elle se cahrge et lorsque la batterie est à 100%, elle se met à clignoter rouge 3x et mon appli di donne câble introuvable :mad: :mad: :mad:
    Avez vous une idée ?

    Bav
    Michel
     
    jolinard , 11 Juin 2019
  13. GESVES

    GESVES Namur

    Mauvaise surprise.. elle a pas détecte le câble sur ce coup là.. première fois qu elle me fait ça... Euh ouais... Cherchez l'erreur...

    IMG_20190611_235414.jpg
     
    GESVES , 11 Juin 2019
  14. Nico.b1

    Nico.b1 38 ans, France

    Heureusement que ce n’est pas une piscine...
     
    Nico.b1 , 12 Juin 2019
  15. Lobo67

    Lobo67 52 ans, Namur

    La chaussée…o_O
     
    Lobo67 , 12 Juin 2019
  16. GESVES

    GESVES Namur

    La terrasse pas la chaussée.

    Caroline n'a rien... Enfin je pense on verra.. mais pourquoi a-t-elle pas détecte le câble.. la base s'allume bien verte pourtant..
     
    Dernière édition: 12 Juin 2019
    GESVES , 12 Juin 2019
  17. ToonP

    ToonP 37 ans, Flandre

    Bonjour,

    je suis nouveau sur ce forum.

    Mon Worx Landroid WG754E a des problèmes.

    Récemment, mon robot de jardinage WG754E s'est inversé et a tourné autour de son axe. Il ne semble pas non plus trouver le fil, même si je le place dessus. J'ai trouvé un film en ligne de quelqu'un avec le même problème:

    Quelqu'un at-il une idée de la façon dont cela peut être résolu?
     
    ToonP , 13 Juin 2019
  18. Guybrush02

    Guybrush02 34 ans, Hainaut

    Un défaut d'un des deux capteurs peut-être ?
    Avez-vous touché au fil ou aux bornes sur la base ? Une inversion des deux fils pourrait partiellement expliquer le comportement, surtout si le terrain n'est pas très large (ou qu'un voisin proche a un robot également).
     
    Guybrush02 , 13 Juin 2019
  19. ToonP

    ToonP 37 ans, Flandre

    Merci pour votre réponse.
    Je n'ai pas encore regardé mes bornes sur la base. Je ne l'ai pas touché non plus et le feu est toujours vert. Mais je vais vérifie cela tout d'abord. Le robot a très bien fonctionné ces 3 dernières années. Et mon voisin n'a pas de tondeuse robotique
     
    ToonP , 13 Juin 2019
  20. Caroline01170

    Caroline01170 59 ans, France

    Bonjour à toutes et tous, J'aimerais savoir si le détecteur d'obstacle à ultrasons (WA0860) venter en France en tous cas par les vendeurs peut être adapté sur un robot LANDROID M1000i (WG796e) car j'en ai commandé un...mais il ne semble s'installer que sur des landroid nouvelle génération. Y a t'il un montage possible sur le WG796e et ceux de cette génération ?? Merci pour vos réponses.
     
    Caroline01170 , 13 Juin 2019
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Robot Worx Landroid

Similar Threads - Robot Worx Landroid
  1. jeannejacques

    tondeuse robot WORX Landroid S

    jeannejacques, 8 Avril 2019
    0
    Affichages:
    875
    jeannejacques
    8 Avril 2019
  2. agadane

    Robot tondeuse Worx Landroïd M

    agadane, +27 (fgalette), 2 Mai 2018
    27
    Affichages:
    3 767
    fgalette
    7 Août 2019
  3. Macfun

    Robot Worx Landroid S (WR1xx SI) : trucs et astuces

    Macfun, +206 (toto7676), 18 Mai 2017
    206
    Affichages:
    40 110
    toto7676
    6 Septembre 2019
  4. spooony
    0
    Affichages:
    2 245
    spooony
    16 Mai 2017
  5. lestergold

    robot worx landroid

    lestergold, +1 (nitrous), 12 Mars 2017
    1
    Affichages:
    1 233
    nitrous
    17 Mars 2017
  6. Maxime6150

    robot worx landroid

    Maxime6150, +6 (Maxime6150), 5 Septembre 2016
    6
    Affichages:
    1 315
    Maxime6150
    5 Septembre 2016
  7. duceta

    Robot Worx Landroid : problème guidage

    duceta, +1 (fgalette), 17 Juillet 2015
    1
    Affichages:
    3 968
    fgalette
    17 Juillet 2015