Robot Worx Landroid S (WR1xx SI) : trucs et astuces

Dans le forum Abords, allées, jardin - par Macfun le 18 Mai 2017

  1. Guigad

    Guigad 42 ans, France

    Après réflexion, si, j'ai effectivement débranché et rebranché un CPL dans le garage (c'est une longue histoire....) sur lequel le landroid était peut-être connecté..
     
    Guigad , 20 Septembre 2017
    #81
  2. Guigad

    Guigad 42 ans, France

    Que veux-tu dire "en bidouillant" ?
     
    Guigad , 20 Septembre 2017
    #82
  3. clement30

    clement30 44 ans, France

    En me deconnectant sur l appli et reconnectant mon landroid. C est ce que je fais quand parfois l appli me dit qu' il semble être hors ligne ou hors connexion. Et si ça continue je l eteinds au bouton derrière. Et je rallume. Et la c est tout bon.
    Mais bon en ce moment il est parti au SAV car en arrêt manuel. Le commercial worx à été appelé directement au téléphone par le responsable du rayon au magasin.
    Il n avait pas connaissance de ce pb . Il m a parlé de faire une mise à jour mais elle est déjà en 2.59.
    Je vous tiendrai au courant dans 20 jours selon le magasin. ( 10 jours d après le commercial).
    Je trouve dommage qu' ils n aient pas de tondeuse de prêt identique. Car 20 jours ça va pousser.
     
    clement30 , 20 Septembre 2017
    #83
  4. Guigad

    Guigad 42 ans, France

    Voici la réponse que je viens de recevoir ... Je reviendrai dans quelques jours pour signaler si le problème est résolu.

    Il y a actuellement un problème de connexion avec les serveurs de Worx. Ils y travaillent et feront les réparations nécessaires le plus tôt possible.
    Nous vous conseillons donc d'attendre quelques jours avant de réessayer.
     
    Guigad , 21 Septembre 2017
    #84
  5. Macfun

    Macfun 54 ans, Brabant Wallon

    OK merci pour l'info !!!

    Donc au moins le robot peut continuer à tondre.
    Ce ne sont que les modifications de paramétrage (et la commande à distance) qui sont temporairement suspendues. Embêtant au début et lors de l'installation, moins par après.

    C'est un point faible qui ressort !!!
    Je pensais que la communication robot-base wifi-smartphone se faisait en direct et ne nécessitait donc pas d'authentification par Internet (positif pour la sécurité, quand même).
     
    Dernière édition: 21 Septembre 2017
    Macfun , 21 Septembre 2017
    #85
  6. Guigad

    Guigad 42 ans, France

    Me revoilà...les serveurs worx avaient effectivement un problème. Après MAJ (version 2.84 d'amaranthus) le robot se reconnecte directement au wifi....Beaucoup de temps passer à "bidouiller" pour rien ! J'espère en faire profiter quelques un(e)s.
    Tondeusement ;-)
     
    Guigad , 22 Septembre 2017
    #86
  7. clement30

    clement30 44 ans, France

    Imaginez que mon pb d arrêt manuel soit lié à ça. Je serai dégoûté. Je pense qu' il ne s agit que d un simple hasard. J aimerai y croire. Car en effet maintenant elle est partie dans les mains du SAV....
     
    clement30 , 22 Septembre 2017
    #87
  8. Macfun

    Macfun 54 ans, Brabant Wallon

    Merci !!!!

    Comment sais-tu que les serveurs sont repartis ?
    Hier soir toujours pas de connexion au robot, qui n'apparait plus dans les appareils connectés au réseau (facile, il est répertorié "landroid s" avec son IP).
    J'ai en effet vu sur trello que le firmware a été mis à jour par rapport au 2.59.

    Je vais ré-essayer en fin de journée ...
     
    Macfun , 22 Septembre 2017
    #88
  9. Guigad

    Guigad 42 ans, France

    Je le sais parce que worx m'a envoyé un mail hier soir
     
    Guigad , 22 Septembre 2017
    #89
  10. Macfun

    Macfun 54 ans, Brabant Wallon

    Au moins tu as du répondant de leur part ...

    Perso jamais eu de réponses de l'Allemagne (la maison-mère).

    Cela écrit, puisque notre email est enregistré chez eux, ils pourraient au moins faire un mailing pour tenir les gens au courant !!!!
     
    Macfun , 22 Septembre 2017
    #90
  11. clement30

    clement30 44 ans, France

    Email reçu également.
    Je ne sais pas par quel miracle ils ont mon adresse . Mais c est top. Essayé de t inscrire à leur liste si tu trouves la voie pour t inscrire.
     
    clement30 , 22 Septembre 2017
    #91
  12. Macfun

    Macfun 54 ans, Brabant Wallon

    Adresse email d'envoi en .fr ou .com ou .de ?
    Quelle liste ?

    Bon je viens de rentrer à la maison et pas de "landroid s" connecté au wifi.
    Je regarderai plus tard.

    Bon week end !!!
     
    Macfun , 22 Septembre 2017
    #92
  13. Guigad

    Guigad 42 ans, France

    J'ai donné mon adresse mail lors de la demande d'extension de garantie il me semble. Ou bien pour pouvoir utiliser l'application justement.
     
    Guigad , 22 Septembre 2017
    #93
  14. Macfun

    Macfun 54 ans, Brabant Wallon

    Bah moi aussi ...
    :mad:

    Bon il y a plus grave dans la vie !!!
    :blush:
     
    Macfun , 22 Septembre 2017
    #94
  15. Guigad

    Guigad 42 ans, France

    Et j'ai râlé de façon assez... tranchante à leur sav !
     
    Guigad , 22 Septembre 2017
    #95
  16. Macfun

    Macfun 54 ans, Brabant Wallon

    Ben tiens, je viens de recevoir un email de Worx !!!
    :kissing:

    "Mise à jour urgente pour votre Landroid"
    "Récemment, certains propriétaires de Landroid ont connu un problème de connectivité WiFi qui les empêchent de se connecter à des réseaux domestiques. Malgré l'utilisation d'un fournisseur d'accès de classe mondiale, ce problème est lié à notre fournisseur de serveur "cloud" IoT.
    Pendant que notre fournisseur corrige le problème, nous avons publié une mise à jour du logiciel optimisant le flux de communication. Nous l'avons testé et il résout le problème à 100%. Veuillez télécharger et installer cette mise à jour et votre Landroid pourra se connecter à nouveau."

    Donc retour à la méthode clé USB pour le firmware 2.84.
    Mise-à-jour faite.
    Mais le triangle clignote toujours en rouge alors que le robot est bien dans sa zone (où j'ai fait la màj) et la base est allumée.

    Les recherches continuent !!!
    :worried:
     
    Macfun , 22 Septembre 2017
    #96
  17. snake5

    snake5 45 ans, Hainaut

    Salut Mac fun , m
    Salut Mac fun , go écrire teknihall.be pour ceux qui habitent benelux c est le sav de worx :
    Tania.mertens@positecgroup.com . Dame tres sympayhique
     
    Dernière édition: 22 Septembre 2017
    snake5 , 22 Septembre 2017
    #97
  18. snake5

    snake5 45 ans, Hainaut

    Sympatique
     
    snake5 , 22 Septembre 2017
    #98
  19. Macfun

    Macfun 54 ans, Brabant Wallon

    Alors, situation débloquée, j'ai pu me connecter au robot via mon smartphone (app Android toujours en 1.69), ouf car le robot était bien connecté à mon réseau (et visible).
    Et la cause du blocage après la mise à jour en 2.84 : le robot était verrouillé (apparaissant sur l'écran de base). Déverrouillage via les paramètres avancés, remise en route et retour à la base manuel (pas de commande via le smartphone, étrange).
    Puis démarrage de la tonte depuis le smartphone, ça marche, 2-3 allers-retours, et demande de retour à la base via le smartphone : ça fonctionne !!!!

    Conclusion : tout est à nouveau en ordre !!!!!

    Merci aux contributeurs pour l'info "serveur planté", on pouvait encore chercher longtemps de notre côté !!!

    snake5, merci pour l'email "direct", parce que mes tentatives de contact chez teknihall n'ont jamais eu de retour.
    Mais je n'embêterai pas la dame pour rien puisque tout refonctionne !!!

    Allez hop, je mets à jour le premier post !!!

    Bon week-end à toutes et tous.
     
    Macfun , 22 Septembre 2017
    #99
    snake5 aime ça.
  20. Macfun

    Macfun 54 ans, Brabant Wallon

    Firmware màj en 2.85 automatiquement et app Androïd en 1.7.
    Interface de l'app a changé, apparition d'une icone signal Wifi et d'une batterie.
    La modification du pourcentage de tonte se fait maintenant par pas de 10% avec le + et le -, c'est plus facile.
    A noter que l'on peut passer d'un écran à l'autre (pour la programmation hebdomadaire des heures de tonte) par un simple "glissé" du doigt sur l'écran.
    Pas encore vu de différence si la batterie diminue et/ou si le signal wifi évolue en puissance (barrettes) lorsque le robot se rapproche du signal, parce que ma borne Airport Express est bof bof (à changer pour essayer, j'ai un router Linksys à recycler ... mais toujours sans antenne ... je l'ai forcé en N).
    Possibilité de désactiver la màj automatique du firmware.
    Lorsqu'on verrouille le robot (c'est repassé en anglais ...), le cercle vert passe au rouge et on perd le pourcentage du temps de tonte ... je ne comprend pas pourquoi, mais bon ...

    Quelqu'un sait si le WiFi du robot S est uniquement en 5 Ghz ou s'il cherche sur les 2 fréquences ?
     
    Dernière édition: 12 Octobre 2017
    Macfun , 11 Octobre 2017
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Robot Worx Landroid

Similar Threads - Robot Worx Landroid
  1. agadane

    Robot tondeuse Worx Landroïd M

    agadane, +12 (mds49fr), 2 Mai 2018
    12
    Affichages:
    1 184
    mds49fr
    21 Juillet 2018
  2. spooony
    0
    Affichages:
    1 436
    spooony
    16 Mai 2017
  3. lestergold

    robot worx landroid

    lestergold, +1 (nitrous), 12 Mars 2017
    1
    Affichages:
    943
    nitrous
    17 Mars 2017
  4. Maxime6150

    robot worx landroid

    Maxime6150, +6 (Maxime6150), 5 Septembre 2016
    6
    Affichages:
    989
    Maxime6150
    5 Septembre 2016
  5. duceta

    Robot Worx Landroid : problème guidage

    duceta, +1 (fgalette), 17 Juillet 2015
    1
    Affichages:
    2 592
    fgalette
    17 Juillet 2015
  6. Domyy

    Robot Worx Landroid

    Domyy, +2 (Domyy), 17 Juin 2015
    2
    Affichages:
    990
    Domyy
    17 Juin 2015
  7. pcsos

    Robot Worx landroid - liste solutions

    pcsos, +3 (jack333), 9 Juin 2015
    3
    Affichages:
    3 767
    jack333
    28 Avril 2018