Robot Worx Landroid S (WR1xx SI) : trucs et astuces

Dans le forum Abords, allées, jardin - par Macfun le 18 Mai 2017

  1. Macfun

    Macfun 54 ans, Brabant Wallon

    Je confirme, la nouvelle app a bien récupéré les réglages.
    Le pourcentage est celui de la batterie (en charge, ça monte !!!).
    J'attends de la suivre du regard et de voir si le nombre de barrettes du WiFi évolue selon l'endroit de tonte.
    Aucune idée si l'affichage météo sert à quelque chose, ni d'où proviennent les infos ...
    Quelques mots sont en français ...
    Par contre le "daily job done" reste à 0% alors qu'il affichait une valeur au démarrage à distance 'en dehors de la période de tonte quotidienne, j'étais trop pressé de voir si cela fonctionnait !!!), mais comme j'ai modifié les horaires aujourd'hui ...
     
    Macfun , 30 Avril 2018
  2. Macfun

    Macfun 54 ans, Brabant Wallon

    L'installation s'est bien passée ?
    Tu avais déjà l'autre app dédiée au S auparavant ?
     
    Macfun , 30 Avril 2018
  3. otnox

    otnox 28 ans, Hainaut

    Hello à tous.
    J'ai fait l'acquisition d'une S aujourd'hui. J'aurais peut-être du lire ce forum avant. J'ai peur que mon wifi ne couvre pas toute la zone...
     
    otnox , 30 Avril 2018
  4. Macfun

    Macfun 54 ans, Brabant Wallon

    Installe la base dans la zone de couverture du Wifi.
    Il n'y a pas de soucis si le robot en sort pendant la tonte.
     
    Macfun , 30 Avril 2018
    otnox aime ça.
  5. otnox

    otnox 28 ans, Hainaut

    Comment as-tu installé la base?
    Je m'explique, chez moi les prises sont sur la maison (comme partout j'imagine :p) mais la terrasse fait le tour de la maison... La prise de la base est longue? Je n'ai pas encore ouvert la boite
     
    otnox , 30 Avril 2018
  6. Macfun

    Macfun 54 ans, Brabant Wallon

    De mémoire environ 5 mètres entre la base et le transfo, puis 1-2 mètres entre le transfo et la prise.
    J'ai l'électricité dans la cabane au fond, la base est "planquée" derrière un massif.
    La couverture WiFi est faible au fond, j'ai ajouté un répéteur WiFi en CPL dans la cabane, du coup les plantes peuvent utiliser Internet !!!! :rolleyes:
     
    Macfun , 1 Mai 2018
  7. otnox

    otnox 28 ans, Hainaut

    Chez moi c'est une nouvelle construction. J'y suis depuis 3 mois. Ils vont commencer le jardin cette semaine. Pas encore d'abris de jardin et pas certain que le budget le permette cette année
     
    otnox , 1 Mai 2018
  8. Macfun

    Macfun 54 ans, Brabant Wallon

    Bonjour !!

    Enquête : avez-vous déjà du remplacer la batterie d'origine (WA3230) ?

    Je demande cela car en parcourant d'autres forums (allemands), il est possible de remplacer le WA3230 2.0 Ah (89 Euros sur le Net) de la WR105SI (et plus petites) par le pack 2.9 Ah de la WR110MI (700 m²) ref WA3231 (prix pas facile à trouver, un seul à 158 Euros !!!), même dimensions.

    [​IMG]

    Un membre de ces forums a même "simplement" remplacé les éléments d'origne SE UC18650VC3 INR 1900mAh par d'autres plus puissants, en l'occurence par des éléments LG INR18650MJ1 3500mAh.
    La station de charge WA3750 est compatible (mêmes références à l'origine, puis WA3755 pour la 110 par après).

    Astuce à vérifier selon le transport possible hors Allemagne ou pas : le site allemand GeSe peut fournir sur demande les packs batteries d'origine pour bien moins cher (prix 2017) :
    - WA3230 pour 33 euros + TVA + transport (total 49 Euros en Allemagne)
    - WA3231 pour une dizaine d'euros de plus
    http://www.gese-gmbh.de/unternehmen/information/kontakt
     
    Dernière édition: 4 Mai 2018
    Macfun , 4 Mai 2018
  9. mibis

    mibis 51 ans, France

    Bonjour,
    J'ai installé hier mon Landroid s500.
    Je suis étonné, une fois le robot chargé à 100%, en le laissant en veille sur la base je constate sur l'application qu'il est descendu à 85% de charge en 30 min!
    Avez vous le même constat ?
     
    mibis , 5 Mai 2018
  10. J'ai vu la même chose chez moi...o_O
     
    the wizard , 16 Mai 2018
  11. Macfun

    Macfun 54 ans, Brabant Wallon

    Difficile de vous répondre, car très difficile de se connecter au robot ...
    J'ai beau avoir mis un répéteur Wi-Fi à côté le la borne de charge, le robot est bien constamment connecté au répéteur et au même réseau que celui du smartphone, le dialogue avec le robot est aléatoire (essais avec les 2 app Androïd et 2 smartphones différents). Je sens que le robot va repartir en garantie en fin de saison de tonte. Dommage ça fonctionnait très bien au début ...
     
    Macfun , 17 Mai 2018
  12. Macfun,

    Si le signal est faible au niveau de la borne de charge, le répéteur ne va rien changer à la qualité du signal si vous le placez au même endroit. Le répétiteur doit se placer dans un rayon où le signal depuis la source est encore satisfaisant ( environ 50% ) ( voir cet article https://www.lesnumeriques.com/repeteurs-wi-fi/point-sur-repeteurs-wi-fi-a2227.html )

    Le répéteur n'amplifie pas le signal, ce que l'amplificateur fait.

    C'était juste au cas où ...pour éviter de renvoyer la machine.

    Laurent
     
    the wizard , 17 Mai 2018
  13. Macfun

    Macfun 54 ans, Brabant Wallon

    the wizard, tu as raison, je me suis mal exprimé, ce n'est pas un répéteur que j'ai placé, mais une extension Wi-Fi par CPL dans la cabane de jardin.
    Celui-ci :
    https://www.tp-link.com/fr/products/details/TL-WPA2220KIT.html
    Même nom et mot de passe que la borne à la maison.
    Avant j'avais 1 barette sur 4 près de la station de charge (borne uniquement dans la maison près de la fenêtre), maintenant 4 sur 4 près de la station (état du Wi-Fi sur le smartphone qui se connecte très bien au Net depuis la cabane).
    Le robot est toujours connecté sur la borne de l'abri quand il est sur sa station (visible avec sa MAC address via l'utilitaire TP-Link) mais impossible à démarrer via le smartphone ou de vérifier son statut.
    Par contre si je le démarre à la main, quelques secondes après j'ai la connexion smartphone-robot.

    En utilisant la nouvelle app, je reçois d'ailleurs (parfois ...) les notifications en journée au bureau !!!
     
    Macfun , 17 Mai 2018
  14. parisano

    parisano 68 ans, France

    Bonjour,
    je viens d'acheter une 104SI.1.
    J'ai 2 soucis:
    1 impossible de connecter mon robot au wifi, même à 1m du routeur, j'ai le message "Landroid seems to be offline".
    J'ai la dernière version du firmware et de l'application sur mon smarpthone.
    2 si je lance mon robot avec Start +OK, le robot démarre mais le moteur de coupe ne marche pas.
    Si vous avez une idée , je suis preneur
    Merci
    Daniel
     
    parisano , 29 Mai 2018
  15. Macfun

    Macfun 54 ans, Brabant Wallon

    Procédure dans le premier message, ton smartphone doit être connecté au réseau Wifi qui sera utilisé par le robot:
     
    Macfun , 29 Mai 2018
  16. Macfun

    Macfun 54 ans, Brabant Wallon

    Je n'ai pas suivi l'évolution du statut de charge après charge complète, mais dans la matinée, donc charge toute la nuit, il indiquait 92%. Le robot commence à tondre à midi, il semble donc bien qu'il y ait une période de décharge (mais quel consommateur ?) avant reprise de la charge par la borne.

    Bon, ce WiFi est vraiment devenu une grosse daube avec mon robot, complètement instable.
    Il va repartir en SAV fin d'année ...
    Dommage, le WiFiétait parfaitement stable au début de l'installation (2017).
     
    Dernière édition: 31 Mai 2018
    Macfun , 30 Mai 2018
  17. Golgoth

    Golgoth 31 ans, France

    Bonjour a tous voilà maintenant quelques jours que j'ai fait l'acquisition d un worx modèle S. Tout fonctionnait a merveille jusqu'à hier ou j'ai activé l'option verrouillage par wifi et depuis lorsque je me connect avec mon compte Facebook sur l'application je me retrouve avec un écran blanc avec ce message
    {"headers":{},"original":{},"exception":null}. Avez vous déjà rencontré ce problème ? Pour information j'ai un wifi très complexe qui regroupe plusieurs connections adsl et 4g le tout chiffré est il possible que ça perturbe le robot ?
     
    Golgoth , 12 Juin 2018
  18. Macfun

    Macfun 54 ans, Brabant Wallon

    Le robot ne peut se connecteur que sur le réseau Wifi avec lequel il a été appairé (en même temps que le smartphone et l'app de Worx). Donc s'il n'a pas ce réseau (et donc nom et mot de passe) et que le blocage est actif, il se bloquera (dans les 3 jours, de mémoire ...). Je ne sais pas si le nom du réseau doit rester "visible" (broadcast) ou non, chez moi il reste visible (mais réseau restreint au robot).
    Je ne connais pas cette possibilité de connexion Facebook ...

    Donc revient à une configuration "simple" ... quitte à recommencer l'appairage.
     
    Macfun , 12 Juin 2018
  19. Golgoth

    Golgoth 31 ans, France

    Merci pour la réponse. Donc si je comprends bien j'ai bloqué mon robot pour une période de 3 jours ça me rassure. Pour le Wi-Fi j'ai bien utilisé le même réseau wifi ainsi que la même clé et le même smartphone. Cette erreur est peut-être généré par ma connexion qui passe par 3 modem différents et un Vpn. Dès que je retrouve l'utilisation de mon appli je desactive cette option inutile. Franchement worx pourrais fournir une carte physique avec un code unique de déverrouillage pour chaque robot ça éviterait les cas de blocage accidentel ou de mauvais paramétrage du robot. Sinon si je réinstalle le robot avec un firmware depuis une clé USB est il possible que ca le deverrouille?
     
    Golgoth , 12 Juin 2018
  20. Macfun

    Macfun 54 ans, Brabant Wallon

    S'il est bloqué depuis hier, ce n'est pas le blocage Wi-Fi.
    Parfois je coupe le Wifi chez moi et le robot tond quand même, tant qu'il reste dans la zone de tonte.
    Pas changé le nom du réseau du robot, par hasard ?
    Jamais essayé la réinstallation pour débloquer le robot, mais ce serait trop facile ...
    Je ne sais pas non plus si le robot fonctionne en 2.4 et 5 GHz.
    Recommence la procédure d'appairage smartphone-robot.
    Bon après normalement le robot doit pouvoir se connecter tout seul au serveur de Worx (pour les mises-à-jours firmware automatiques et/ou envoyer une notification au smartphone - c'est rigolo de recevoir les infos du robot quand on est au bureau !!).
     
    Macfun , 12 Juin 2018
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Robot Worx Landroid

Similar Threads - Robot Worx Landroid
  1. agadane

    Robot tondeuse Worx Landroïd M

    agadane, +22 (mds49fr), 2 Mai 2018
    22
    Affichages:
    1 552
    mds49fr
    11 Septembre 2018
  2. spooony
    0
    Affichages:
    1 559
    spooony
    16 Mai 2017
  3. lestergold

    robot worx landroid

    lestergold, +1 (nitrous), 12 Mars 2017
    1
    Affichages:
    980
    nitrous
    17 Mars 2017
  4. Maxime6150

    robot worx landroid

    Maxime6150, +6 (Maxime6150), 5 Septembre 2016
    6
    Affichages:
    1 052
    Maxime6150
    5 Septembre 2016
  5. duceta

    Robot Worx Landroid : problème guidage

    duceta, +1 (fgalette), 17 Juillet 2015
    1
    Affichages:
    3 030
    fgalette
    17 Juillet 2015
  6. Domyy

    Robot Worx Landroid

    Domyy, +2 (Domyy), 17 Juin 2015
    2
    Affichages:
    1 037
    Domyy
    17 Juin 2015
  7. pcsos

    Robot Worx landroid - liste solutions

    pcsos, +3 (jack333), 9 Juin 2015
    3
    Affichages:
    3 840
    jack333
    28 Avril 2018