Branchement d'une double pédale électrique pour commander un palan électrique

Dans le forum Electricité générale - par guiguijamy le 5 Novembre 2009

  1. MDe

    MDe 57 ans, Liège

    Astucieux et ça tient la route.
    Moi je suis d'accord de décâbler et faire ainsi sur les pédales :)
     
    MDe , 6 Novembre 2009
    #41
  2. Rio

    Rio 55 ans, Liège

    Ok...mais pour m'enlever un doute...:)

    Il faudrait que guiguijamy nous confirme que :

    1) le condensateur (14,5uF) est bien sur les 2 fils bleus ;
    2) le condensateur (3,5uF) est bien sur les 2 fils noirs ;

    J'aimerai être certain que les condo ne sont pas chacun sur 1 fil noir et 1 fil bleu !!!

    3) les contacts du bouton de commande sont pour UP (2-1 ; 5-4) et Down (2-3 ; 5-6) ;
    4) sur le schéma ci-dessous le fil brun est bien le repère '12' et le fil noir le repère '9' et non l'inverse ?

    [​IMG]
     
    Dernière édition par un modérateur: 7 Novembre 2009
    Rio , 6 Novembre 2009
    #42
  3. Rio

    Rio 55 ans, Liège

    bonjour,

    MDe que penses-tu de ce schéma avec 2 relais ou contacteurs (à condition que mon dernier schéma soit correct) ?

    [​IMG]
     
    Dernière édition par un modérateur: 7 Novembre 2009
    Rio , 7 Novembre 2009
    #43
  4. MDe

    MDe 57 ans, Liège

    Oui, c'est vrai qu'en plus il va lui falloir des relais pour reproduire la fonction du bouton bipolaire..

    Est-ce que 21-22 s'ouvre avant que 13-14 ne se ferme ?
    Quid si les enroulements A et B sont tous les deux sur la phase ?

    Edit:
    Un instant..
     
    MDe , 7 Novembre 2009
    #44
  5. MDe

    MDe 57 ans, Liège

    Peut-être ajouter un verrouillage croisé sur K1 et K2 pour être sûr ?

    [​IMG]

    Si guiguijamy est d'accord d'avancer ainsi, il va lui falloir un petit coffret pour mettre tout ça.
     
    MDe , 7 Novembre 2009
    #45
  6. Rio

    Rio 55 ans, Liège

    OK la sécurité n'a pas de prix...

    Encore une question :

    est-ce un problème si C1 et C2 ont en permanence la phase en commun ?
     
    Rio , 7 Novembre 2009
    #46
  7. MDe

    MDe 57 ans, Liège

    Pour moi non mais ça ne coute rien de mettre les contacts au-dessus:)

    [​IMG]
     
    Dernière édition par un modérateur: 7 Novembre 2009
    MDe , 7 Novembre 2009
    #47
  8. Rio

    Rio 55 ans, Liège

    Excellent...n'avais pas pensé à ça....:=)

    @+Rio
     
    Dernière édition par un modérateur: 7 Novembre 2009
    Rio , 7 Novembre 2009
    #48
  9. Rio

    Rio 55 ans, Liège

    Bonjour,

    MDe, j'ai modifié mon dernier schéma...car si les contacts des relais restaient collés (on ne sait jamais) et si on n'actionnait pas l'arrêt d'urgence, le moteur ne s'arrêterait pas ; les fins de course ne jouant pas leur rôle à ce moment là ! Je pense qu'il serait préférable d'alimenter le moteur via la sortie des fins de course. Dans ce cas, même si les contacts restaient collés et si l'arrêt d'urgence n'étaient pas actionné, le moteur devra s'arrêter grâce au fins de course !

    [​IMG]
     
    Dernière édition par un modérateur: 11 Novembre 2009
    Rio , 8 Novembre 2009
    #49
  10. MDe

    MDe 57 ans, Liège

    En fait plutôt que des relais, il faudrait des contacteurs..
    Avec des contacteurs, la force du ressort et le pouvoir de coupure sont tel qu'on ne prend pas en compte l'éventualité de contacts collés. Je ne l'ai jamais vu en tout cas.

    Ensuite, normalement, l'arrêt d'urgence doit être placé aussi dans le circuit de commande pour la même raison en fait: un bouton-poussoir (d'urgence) n'est en principe pas prévu pour couper la puissance. Et idem pour les fins de course :)
    Mais bon.. ici, si on regarde le schéma d'origine on voit qu'aucune de ces considérations ne sont prises en compte..

    Je propose d'attendre que notre ami guigui réapparaissent. A lui de voir ce qu'il veut faire.
     
    MDe , 8 Novembre 2009
    #50
  11. Rio

    Rio 55 ans, Liège

    oui, effectivement, les circuits de commande et de puissance n'étaient pas séparés dans le montage d'origine...c'est pour cela que je l'ai laissé ainsi. OK pour les contacteurs, ils sont même plus résistants que les relais.

    J'ai déjà vu des contacts de contacteurs de ponts roulants qui étaient collés ! Mais, je suis peut être un peu trop tatillon et le risque zéro n'existe pas...Wait & see..;-)

    Edit 1 : je crois que les 2 circuits (commande /puissance) ne sont pas séparés car c'est un petit moteur de 500W (2,2A) !

    Edit 2 : voilà circuits commande et puissance...séparés...comme cela on peut alimenter si on veut la commande en 24V et la puissance en 230V par exemple...

    [​IMG]
     
    Dernière édition par un modérateur: 11 Novembre 2009
    Rio , 8 Novembre 2009
    #51
  12. guiguijamy

    guiguijamy 37 ans, France

    Bonjour,
    désolé mais avec le travail, le WE... je me suis un peu absenté!!
    merci d'avoir répondu.
    pour les controles, j'imagine que je dois débrancher le condensateur et les fiches du switch et ensuite faire les controles ?
    de plus, j'ai fait un controle vite fait sur deux bornes du condensateur et la valeur monte mais ne redescend pas: c'est avec un multimètre à affichage numérique (pas avec une aiguille), réglé sur 2000 Kohms.
    la valeur monte puis dépasse la valeur limite, donc cela affiche "1.". donc j'imagine que la valeur continue de monter intrinsèquement mais en laissant le multi allumé, pour voir si la valeur redescend, je ne vois rien même au bout de 10 minutes!!
     
    guiguijamy , 10 Novembre 2009
    #52
  13. Rio

    Rio 55 ans, Liège

    Bonjour guiguijamy,

    J'allais contacter "perdu de vue"...:)

    Oui, il faut tout débrancher pour faire les tests.

    Pour le test du condensateur, avec un multimètre numérique, la valeur de la résistance doit monter progressivement jusqu'à "l'infini". Donc, c'est normal qu'on dépasse la limite du calibre. La valeur ne redescendra pas car le condensateur est en train de se charger ; (edit) si on met ensuite le multimètre en voltmètre continu (DC) on mesurera une tension de quelques volts ou moins d'1 volt...et la tension diminuera lentement jusqu'à zéro (le condensateur se décharge).
     
    Dernière édition par un modérateur: 10 Novembre 2009
    Rio , 10 Novembre 2009
    #53
  14. guiguijamy

    guiguijamy 37 ans, France

    coucou
    après controle:
    1/pour descendre, c'est plutot les bornes 1 & 2, et 4 & 5
    ce qui est logique avec le fil marron (N°12) qui rejoint la borne 1 et le "Down L.S."
    pour le condensateur, c'est la valeur "2=3.5µF" (fils bleus)
    2/pour monter, c'est plutot les bornes 2 & 3, et 5 & 6
    ce qui est logique avec le fil noir (N°9) qui rejoint la borne 6 et le "Up L.S."
    pour le condensateur, c'est la avleur "1=14.5µF" (fils noirs)
    après quelque recherche et quelque réfléchissement, ne faudrait-il pas mieux des contacteurs NO/NO au niveau des pédales plutot que des NO/NC? ne serait-ce pas plus simple?
    Merci
     
    guiguijamy , 10 Novembre 2009
    #54
  15. MDe

    MDe 57 ans, Liège

    Avec le schéma de Rio (msg #51), peu importe.
    Ce qu'il te faut surtout c'est un petit coffret sur le côté avec rail DIN dedans pour monter les deux contacteurs.
    Te sens-tu capable de réaliser ça ?
     
    MDe , 10 Novembre 2009
    #55
  16. guiguijamy

    guiguijamy 37 ans, France

    guiguijamy , 10 Novembre 2009
    #56
  17. MDe

    MDe 57 ans, Liège

    Oui..
    En ce qui nous concerne on a fait le tour sais-tu ;-)
    Tu ne réponds pas à ma question : Te sens-tu capable de réaliser ça ? (sur base du schéma proposé par Rio)

    Parce que là, nous ont est prêts à déclabler et recabler :)
     
    MDe , 10 Novembre 2009
    #57
  18. Rio

    Rio 55 ans, Liège

    bonjour,

    Alors, au niveau de mon schéma (#51) cela n'a pas d'importance pour le switch up/down. C'est pour cela que j'avais un doute sur les fils 9 et 12...

    Pour les condensateurs, sur ton schéma ci-dessous, pour monter ce sont les 2 fils bleus = C1 = 14.5uF et pour descendre ce sont les 2 fils noirs = C2 = 3.5uF !!! Or, tu viens de dire le contraire ???
    [​IMG]


    Pourquoi NO+NO pour les pédales ? OK, on aurait pu se passer des contacteurs (K1/K2) mais le problème est comment éviter d'appuyer en même temps sur les 2 pédales ? il faudrait un verrouillage mécanique entre les 2.


    Edit : j'ai mis à jour les schémas pour le switch up/down.
     
    Dernière édition par un modérateur: 10 Novembre 2009
    Rio , 10 Novembre 2009
    #58
  19. guiguijamy

    guiguijamy 37 ans, France

    Pardon
    1/c'est fils noirs 2=3,5µF descente
    et fils bleus 1=14,5µF montée
    sorry...
    2/pour les pédales NO/NO, ok! c'est pas bête comme réflexion...
    3/ moi je veux bien démonter des trucs et remonter des trucs, mais il faut que je commence par comprendre la totalité du schéma:
    [​IMG]
    mais c'est quoi les K1 et K2? les contacteurs? ce sont les mêmes pour tout le schéma?
    L et N?
    au niveau du moteur: A=u1? B=z2? (du schéma sur fond jaune)
    et le "AU" en haut à gauche avec une flèche?!?! c'est la bouton d'arret d'urgence?!
    C1 et C2 c'est bien les condensateurs?
    je me sens de monter ça mais il me faut des précisions pour bien comprendre... une fois que j'aurais bien compris... cela ira!!
    Merci
     
    guiguijamy , 10 Novembre 2009
    #59
  20. Rio

    Rio 55 ans, Liège

    1/c'est fils noirs 2=3,5µF descente
    et fils bleus 1=14,5µF montée
    ok

    2/pour les pédales NO/NO, ok! c'est pas bête comme réflexion...

    3/ moi je veux bien démonter des trucs et remonter des trucs, mais il faut que je commence par comprendre la totalité du schéma:

    mais c'est quoi les K1 et K2? les contacteurs? ce sont les mêmes pour tout le schéma?
    Oui, K1 et K2 sont 2 contacteurs : avec une bobine et 3 contacts (1NF et 2NO)

    L et N?
    c'est l'alimentation : L = P = Phase et N = Neutre


    au niveau du moteur: A=u1? B=z2? (du schéma sur fond jaune)
    oui, cela n'a pas d'importance car c'est un moteur avec 2 enroulements identiques normalement.

    et le "AU" en haut à gauche avec une flèche?!?! c'est la bouton d'arret d'urgence?!
    C1 et C2 c'est bien les condensateurs?
    oui.

    je me sens de monter ça mais il me faut des précisions pour bien comprendre... une fois que j'aurais bien compris... cela ira!!

    on sera là pour te soutenir...;-)
     
    Dernière édition par un modérateur: 11 Novembre 2009
    Rio , 10 Novembre 2009
    #60
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Branchement double pédale

Similar Threads - Branchement double pédale
  1. damienborgniet

    Branchement double XVB sur prise étanche niko

    damienborgniet, +4 (flashman), 19 Septembre 2016
    4
    Affichages:
    281
    flashman
    19 Septembre 2016
  2. fastyy

    Perdu dans le branchement d'un double va-et-vient...

    fastyy, +10 (Cory), 5 Décembre 2014
    10
    Affichages:
    544
    Cory
    6 Décembre 2014
  3. fredixxxe

    Problème branchement interrupteur double va et viens

    fredixxxe, +6 (dsm28), 16 Août 2014
    6
    Affichages:
    802
    dsm28
    16 Août 2014
  4. Frans001

    Brancher un interrupteur double

    Frans001, +3 (Plumy), 30 Juin 2014
    3
    Affichages:
    690
    Plumy
    30 Juin 2014
  5. Neliae

    Branchement compteur classque double tarif

    Neliae, +8 (Neliae), 18 Janvier 2014
    8
    Affichages:
    1 180
    Neliae
    18 Janvier 2014
  6. rachid3933

    branchement Double ca et vient

    rachid3933, +8 (COCAKILLER), 21 Novembre 2013
    8
    Affichages:
    4 197
    COCAKILLER
    2 Décembre 2013
  7. Raph90

    [AIDE] Branchement double allumage bipolaire

    Raph90, +12 (Plumy), 22 Mai 2013
    12
    Affichages:
    10 456
    Plumy
    11 Avril 2014